Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] no voicemail icon, cm11

OP anonymouscelebrity

3rd April 2014, 06:24 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jan 2014
hello,

i'm running cm11, 03/25 nightly, on my i605 and i don't see a voicemail icon when i receive them.

this actually has been going on since the early march nightlies.

does anybody have a solution for this?
The Following User Says Thank You to anonymouscelebrity For This Useful Post: [ View ]
4th April 2014, 12:05 AM   |  #2  
jascolli's Avatar
Senior Member
Thanks Meter: 20
 
102 posts
Join Date:Joined: Aug 2013
Open dialer - settings - call settings - voicemail - check off the box for message notifications.

This really should be a default setting...

Sent from my SCH-I605 using xda app-developers app
The Following User Says Thank You to jascolli For This Useful Post: [ View ]
4th April 2014, 05:43 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by jascolli

Open dialer - settings - call settings - voicemail - check off the box for message notifications.

This really should be a default setting...

Sent from my SCH-I605 using xda app-developers app


thank you!
24th May 2014, 12:52 AM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Thumbs up
Thank you so much. I've been toiling over this for weeks.

Quote:
Originally Posted by jascolli

Open dialer - settings - call settings - voicemail - check off the box for message notifications.

This really should be a default setting...

Sent from my SCH-I605 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes