Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bugs Report or troubleshooting

OP natefish

24th May 2014, 09:00 PM   |  #1  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
Thread started for reporting what may be bugs and troubleshooting them. Searched forum for "bug" by title, so there must not be one dedicated to this.

Lock screen timeout: when I hit the power or home button to interact with the lock screen or check the notification window, the lock screen turns back off before I can do anything. It stays on no more than a second. Very weird since I haven't installed anything that would cause this.

Auto Brightness: my phone seems to only care if I'm in complete darkness or bright sunlight. It's not hitting the in-between brightness very well. I've found myself turning off auto several times the past couple weeks. Annoying because I don't like taking screen real estate to leave the brightness adjuster in the notification window.

Feel free to refute, commiserate, or solve as needed. Thanks.

Sent from my SAMSUNG-SM-G900A using Tapatalk
28th May 2014, 12:36 PM   |  #2  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
107 views and no reply. Guess others haven't found much to report yet.

Sent from my GS5
29th May 2014, 04:47 AM   |  #3  
parmend's Avatar
Senior Member
Fort Worth
Thanks Meter: 58
 
842 posts
Join Date:Joined: Apr 2010
More
Researching for a friend and every time he tries to use YouTube he gets a no mobile data error . his data drops a lot too

Sent from my 831C using XDA Premium 4 mobile app
30th May 2014, 12:48 AM   |  #4  
johnkirchner's Avatar
Member
Flag Montana
Thanks Meter: 15
 
38 posts
Join Date:Joined: Aug 2010
More
I have ran into the auto brightness thing a couple times. Ironically my xda app will force close at random times.

Sent from my AT&T Samsung Galaxy S5.
1st June 2014, 01:09 AM   |  #5  
jm2k7's Avatar
Senior Member
Flag Black Mesa :P
Thanks Meter: 64
 
173 posts
Join Date:Joined: Mar 2011
More
screenshoot gesture not work.
track eye not work.
and at&t blotware screw you phone
Last edited by jm2k7; 1st June 2014 at 01:14 AM.
2nd June 2014, 06:49 PM   |  #6  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
This just happened. Anyone else? It's supposed to be a picture of my new lawn tractor, not a tan blob. Happened three times. Reboot and wiping cache didn't help.

Sent from my GS5
Attached Thumbnails
Click image for larger version

Name:	1401727703199.jpg
Views:	34
Size:	13.0 KB
ID:	2776860  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes