Post Reply

[Q&A/T] [ROM] [4.4.2] [OFFICIAL] LiquidSmooth

14th March 2014, 04:38 PM   |  #1  
LuigiBull23's Avatar
OP Recognized Contributor
Flag Holyoke
Thanks Meter: 5,400
 
5,582 posts
Join Date:Joined: Jan 2013
Donate to Me
More
This thread has been created
for
Questions & Answers/Troubleshooting
Specific to


Please note
This Q&A/T supports the following Devices

* AT&T~ [OFFICIAL] LiquidSmooth
* T-Mobile~ [OFFICIAL] LiquidSmooth
* Sprint~ [OFFICIAL] LiquidSmooth
* Verizon~ [OFFICIAL] LiquidSmooth
* International (i9505~ [OFFICIAL] LiquidSmooth
Please click your device link above to be brought to your ROM


Please feel free to share issues, questions and offer help

It is always best to thank a ROM OP, in lieu of simply posting "Thank you".


Please keep discussion focused, on the topic described in the OP
The Following 12 Users Say Thank You to LuigiBull23 For This Useful Post: [ View ]
14th March 2014, 04:38 PM   |  #2  
LuigiBull23's Avatar
OP Recognized Contributor
Flag Holyoke
Thanks Meter: 5,400
 
5,582 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Additional Q&A/T Information



Liquid's development threads are intended for developmental purposes only, which means that posts should be focused solely on bug reports (with logcats) and assistance to further improving the ROM. Development threads in general are by no means a 24/7 tech support service but everyone needs some help every now and then and that is the purpose of this thread.

Most of you should already be aware that Q&A threads such as this are intended to clear any off topic posts and questions from the development threads to the Q&A/T thread, thus keeping the development threads clutter-free and ON-topic.

Any discussions concerning battery life, custom kernels, 3rd party apps, mods, etc.. will be posted in this thread along with any other general questions or topics NOT pertaining to the development of the project itself.

Any and all questions are welcome here but you must ALWAYS remember to search as well as read the FAQ and the OP of the original thread prior to posting questions. You stand a better chance of finding the answer to your question yourself by performing these tasks and it's a great feeling.

Additionally, no one should answer to OT questions asked on the development threads but instead, when convenient, respond with something like "Please use the Q&A/T thread for this kind of question". Consecutive OT posts will be moved here to Q&A/T as required.

Quote:

And finally, if someone in this thread helps you, please take a second to click their 'thanks' button! Someone has taken the time to assist you, and clicking thanks will make them feel appreciated so they come back the next day and help someone else! You get 8 thanks a day, don't be stingy with them! (I'm not even talking about me. I'm not looking for 'thanks'. Save them for others who directly answer your questions. They will deserve it.


How to best ask for help in this thread!

Please try to provide as much of the following information as possible when posting your issues for the best possible support from myself or the community.

1. ROM version
2. Recovery + version
3. Kernel + version
3. Gapps package + version
4. Mods
5. Troubleshooting steps
6. BE AS SPECIFIC AS POSSIBLE



The FAQ can be found in 3rd post. I will add to it as the thread progresses.

If you discover a bug not listed in question #6 of the FAQ, please report it on the main Liquidsmooth thread (with logcats if possible) or submit the bug on their Official Google+ Bug section and it will be added here accordingly.



Thank you for your cooperation and enjoy the AWESOMENESS that is Liquidsmooth!
Last edited by LuigiBull23; 21st March 2014 at 08:53 PM.
The Following 5 Users Say Thank You to LuigiBull23 For This Useful Post: [ View ]
14th March 2014, 04:41 PM   |  #3  
LuigiBull23's Avatar
OP Recognized Contributor
Flag Holyoke
Thanks Meter: 5,400
 
5,582 posts
Join Date:Joined: Jan 2013
Donate to Me
More


Q1 - How do I flash this ROM?
A - Download the ROM and GAPPS from the original thread. (Mirror found HERE)
1. Reboot recovery
2. Make a nandroid backup (recommended}
3. Wipe data/Factory reset
4. Flash the ROM and GAPPS
5. Reboot and enjoy!

Q2 - Can I flash this on my (jfltexx/jflteatt/jfltevzw/jfltespr/jfltecan/jfltetmo/jflteusc/jflteworldcom/jflte10-10-220)?
A - Yep. See post #2 of the original thread

Q3 - Can i flash this on my i9500?
A - No, sorry.

Q4 - I'm having crazy issues with _____ after flashing the latest nightly. PS: I dirty-flashed.
A - See the wise words in @CPA Poke's signature.

Q5 - It wont flash with TWRP, how do i fix it
A - This is an issue with LiquidSmooth. To flash with twrp, follow this method:*
1. Factory reset*
2. Reboot to recovery
3. Flash*

-OR-

A - Update your recovery to the most recent TWRP.

Q6 - What are the known bugs on this ROM?
A - Currently, they include the following:

- Font Size picker does not work.
- Slim Pie needs a reboot before the trigger areas work.
- App Settings (Xposed) does not work.
- Network Mode quick tile will disappear from the add panel list once it's added to the QS Panel (Note: Some users have also reported the same for their LTE quick tile).


Q7 - How can I change from the default CLock color on my lockscreen?
A - You cannot apply your changes from the system settings. To change lockscreen color you will need to do the following:
1. Settings > Lock screen > Widgets > enable widgets
2. Enter lockscreen then expand the widgets
3. Hold on the CLock widget then drag it towards the X icon to remove it.
4. Tap on the + sign and select CLock from the list of widgets
5. Adjust the settings to your liking
6. Tap on the check mark at the upper right hand corner of the CLock menu to confirm/apply your changes.
Last edited by LuigiBull23; 25th March 2014 at 05:55 PM.
The Following 6 Users Say Thank You to LuigiBull23 For This Useful Post: [ View ]
14th March 2014, 04:42 PM   |  #4  
LuigiBull23's Avatar
OP Recognized Contributor
Flag Holyoke
Thanks Meter: 5,400
 
5,582 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Just in case
Last edited by LuigiBull23; 19th March 2014 at 02:33 PM.
The Following 2 Users Say Thank You to LuigiBull23 For This Useful Post: [ View ]
14th March 2014, 07:45 PM   |  #5  
Senior Member
Thanks Meter: 132
 
411 posts
Join Date:Joined: Mar 2013
More
Ok quick question. Today i flashed the latest rom and it had a blue liquid smooth backround picture but when i restored my google account it was replaced with my previous backround. Now i can't find in liquid papers. Can anyone help?
I thought i'd start things up.
14th March 2014, 07:53 PM   |  #6  
PapaMag's Avatar
Senior Member
Flag Sandy, Utah
Thanks Meter: 593
 
998 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by djmik21

Ok quick question. Today i flashed the latest rom and it had a blue liquid smooth backround picture but when i restored my google account it was replaced with my previous backround. Now i can't find in liquid papers. Can anyone help?
I thought i'd start things up.

What launcher are you using? Sometimes that has a tendency to mess with the stock wallpaper. I can't go searching for it at the moment because I use my own wallpaper and delete the liquidpaper folder.
14th March 2014, 08:09 PM   |  #7  
Senior Member
Thanks Meter: 132
 
411 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by PapaMag

What launcher are you using? Sometimes that has a tendency to mess with the stock wallpaper. I can't go searching for it at the moment because I use my own wallpaper and delete the liquidpaper folder.

I use nova launcher but i think it was changed before installing nova.
14th March 2014, 08:11 PM   |  #8  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,393
 
9,928 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by djmik21

I use nova launcher but i think it was changed before installing nova.

It was replaced because your old wallpaper was restored by Google. Idk where to find the ls wallpaper on your current rom

Sent from my Nexus 5
14th March 2014, 10:24 PM   |  #9  
PapaMag's Avatar
Senior Member
Flag Sandy, Utah
Thanks Meter: 593
 
998 posts
Join Date:Joined: Mar 2011
More
Anyone else having issues when installing latest KT kernal with the 03-14 build?
14th March 2014, 11:54 PM   |  #10  
LuigiBull23's Avatar
OP Recognized Contributor
Flag Holyoke
Thanks Meter: 5,400
 
5,582 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by PapaMag

Anyone else having issues when installing latest KT kernal with the 03-14 build?

Exactly what issues WERE you having?

Yes I know you went back to 3/13 already lol.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes