FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

Optimus G E975 (Kit Kat 4.4.2 ) Sling Rom 2.1 -- Install Instructions UPDATED

312 posts
Thanks Meter: 102
 
By Brontok, Senior Member on 25th May 2014, 12:18 AM
Post Reply Subscribe to Thread Email Thread
25th May 2014, 12:39 AM |#11  
Ahmed Xperia p's Avatar
Senior Member
Flag Islamabad
Thanks Meter: 57
 
More
Quote:
Originally Posted by itsdacj

I can't restore from kdz...I already restored from kdz a couple months ago cause I bricked my phone and now when i power on the phone the Google logo comes up..not LG and I can't kdz anymore:/ would it work coming from a stock based Rom such as savvyrom? Or epsilon v3?

Sent from my LG-E975 using XDA Premium 4 mobile app

i was on artmod and flashed this without flashing kdz . It should work in your case too
 
 
25th May 2014, 12:40 AM |#12  
itsdacj's Avatar
Senior Member
Flag Northants
Thanks Meter: 54
 
More
Quote:
Originally Posted by Ahmed Xperia p

i was on artmod and flashed this without flashing kdz . It should work in your case too


Just flashing the rom and wiping both the caches and then wiping data? If so..Imma cry xD


Sent from my iPad Mini (1st Gen) running iOS 7.1
HURRY UP JAILBREAK, STOCK IOS SUCKS
25th May 2014, 12:45 AM |#13  
rimsilva's Avatar
Senior Member
Thanks Meter: 217
 
More
@Brontok if you want to intall this KK version over the first KK that was available what we should do?

Wipe data and dalvik only? Or a full wipe? Do we need to flash superuser too?

Thanks

Sent from my Sony Tablet S using Tapatalk
25th May 2014, 12:45 AM |#14  
Ahmed Xperia p's Avatar
Senior Member
Flag Islamabad
Thanks Meter: 57
 
More
Quote:
Originally Posted by itsdacj

Just flashing the rom and wiping both the caches and then wiping data? If so..Imma cry xD


Sent from my iPad Mini (1st Gen) running iOS 7.1
HURRY UP JAILBREAK, STOCK IOS SUCKS

Well what i did
1. Factory reset
2.Wipe cache
3. Wipe dalvik
4. Wipe system/data and cache
5. Installed rom
6. Installed super su
7. Reboot
8. Freegee
9. Unlock Mako and cwm

Hurrray All fine
25th May 2014, 12:47 AM |#15  
OP Senior Member
Thanks Meter: 102
 
Donate to Me
More
Quote:
Originally Posted by rimsilva

@Brontok if you want to intall this KK version over the first KK that was available what we should do?

Wipe data and dalvik only? Or a full wipe? Do we need to flash superuser too?

Thanks

Sent from my Sony Tablet S using Tapatalk

Go to recovery - wipe cache and dalvik cache - install rom - once more wipe cache , dalvik cache and do factory reset

and yes.. install super su once again..
The Following User Says Thank You to Brontok For This Useful Post: [ View ]
25th May 2014, 12:51 AM |#16  
Senior Member
Flag İstanbul
Thanks Meter: 118
 
More
Hey guys, can any of you tell me if you are able to charge your phone while off with kitkat?
25th May 2014, 12:52 AM |#17  
OP Senior Member
Thanks Meter: 102
 
Donate to Me
More
Quote:
Originally Posted by furkandeger

Hey guys, can any of you tell me if you are able to charge your phone while off with kitkat?

Yes, I am: I`ll post screenshots in a few minutes.
25th May 2014, 12:54 AM |#18  
Senior Member
Flag İstanbul
Thanks Meter: 118
 
More
Quote:
Originally Posted by Brontok

Yes, I am: I`ll post screenshots in a few minutes.

I am waiting for your screenshots. With Classic unlock there is no charging animation while the phone is off. With Mako, it shows the animation for a second then boots the phone up.
25th May 2014, 01:01 AM |#19  
ITzRicardo94's Avatar
Senior Member
Flag Oranjestad
Thanks Meter: 19
 
More
Not working for me, still stuck at LG Logo, it doesn't even show animation.. :/ I don't know what is wrong with my Optimus G, I have E975 btw
25th May 2014, 01:08 AM |#20  
OP Senior Member
Thanks Meter: 102
 
Donate to Me
More
Quote:
Originally Posted by furkandeger

I am waiting for your screenshots. With Classic unlock there is no charging animation while the phone is off. With Mako, it shows the animation for a second then boots the phone up.

you`re right, i thought it didnt happen in my case, but it did.. it shows the battery icon but then it turns itself on..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes