Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Keyboard Bug?

OP wilkhaven

23rd May 2014, 12:12 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Feb 2007
Not sure if I'm doing something wrong but when typing using the stock keyboard it always capitalises the last word when I punctuate with a ? Or a !

So if I type Help? The H gets capitalised. If i type Help! The same, but if I type help. It doesn't.....!

Very annoying - any way to stop it Happening?

Sent from my SM-P900 using Tapatalk
23rd May 2014, 05:38 PM   |  #2  
Senior Member
Thanks Meter: 107
 
501 posts
Join Date:Joined: Dec 2013
Try turning off capitalize first word in a sentence

Sent from my SCH-I605 using XDA Premium 4 mobile app
23rd May 2014, 09:43 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Feb 2007
Tried that and still the Same! amazed no one else has experienced this.


Sent from my SM-P900 using Tapatalk
24th May 2014, 12:42 AM   |  #4  
Senior Member
Flag Honolulu, Hawaii
Thanks Meter: 194
 
840 posts
Join Date:Joined: Feb 2011
How about this:

Settings--> General ---> Application Manager:
Swipe left (to get to the right side) to "All"

Scroll down to Samsung Keyboard.

Force stop, clear cache, clear data.

Restart the tablet.
Then:

Settings ---> General ---> Language and Input:
Language - set to English US

Click the gear to the right of the Samsung Keyboard entry:

These are my settings:

English US should be the input language.
Predicitive Text on.
Auto Replacement on.
Auto Capitilization on.
Auto Spacing on.
Auto Punctuation on.
Keyboard Swipe - continuous input.

Everything else unchecked.
25th May 2014, 09:09 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Feb 2007
Quote:
Originally Posted by muzzy996

How about this:

Settings--> General ---> Application Manager:

Swipe left (to get to the right side) to "All"

Scroll down to Samsung Keyboard.

Force stop, clear cache, clear data.

Restart the tablet.
Then:

Settings ---> General ---> Language and Input:
Language - set to English US

Click the gear to the right of the Samsung Keyboard entry:

These are my settings:

English US should be the input language.
Predicitive Text on.
Auto Replacement on.
Auto Capitilization on.
Auto Spacing on.
Auto Punctuation on.
Keyboard Swipe - continuous input.

Everything else unchecked.

Thanks, tried this and it is still the Same! Anyone recommend any alternative Keyboards? Note that I didn't capatalise the S or the K in the previous sentences.....



Sent from my SM-P900 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes