Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

APN disappear; Status 7 tying to flash 10.2

OP Kenwood97031

26th May 2014, 05:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2009
Hi All.

I've got a Samsung Galaxy Relay 4G using PhilZ Touch 6 recovery and cm-11-20140518-NIGHTLY-apexqtmo. I have an AT&T sim card and when I try to input APN settings for AT&T nothing saves. I've tried everything including 5 ROM's, all running KitKat emulations. I read that Android 4.0+ will not allow you to change APN settings, but is there some workaround. I've also discovered it disables APN apps from accessing APN settings.

I've also tried to flash 10.2 but I get Status 7 errors every time I try. I've followed instructions on removing access commands from the updater-script file and re-zipping, but it also aborts.

I've called *#*#4636#*#* and it doesn't look like the phone sees the SIM card, but maybe that's due to the APN settings? It won't even call let alone send/receive data. I've tried 2 different AT&T SIM cards with the same result.

Any help would be greatly appreciated!
Last edited by Kenwood97031; 26th May 2014 at 05:22 AM.
26th May 2014, 10:01 AM   |  #2  
REV3NT3CH's Avatar
Recognized Contributor
Flag Oroville
Thanks Meter: 4,758
 
2,753 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by Kenwood97031

Hi All.

I've got a Samsung Galaxy Relay 4G using PhilZ Touch 6 recovery and cm-11-20140518-NIGHTLY-apexqtmo. I have an AT&T sim card and when I try to input APN settings for AT&T nothing saves. I've tried everything including 5 ROM's, all running KitKat emulations. I read that Android 4.0+ will not allow you to change APN settings, but is there some workaround. I've also discovered it disables APN apps from accessing APN settings.

I've also tried to flash 10.2 but I get Status 7 errors every time I try. I've followed instructions on removing access commands from the updater-script file and re-zipping, but it also aborts.

I've called *#*#4636#*#* and it doesn't look like the phone sees the SIM card, but maybe that's due to the APN settings? It won't even call let alone send/receive data. I've tried 2 different AT&T SIM cards with the same result.

Any help would be greatly appreciated!

yes there is a way to be able to and requires modding the build.prop file... i can show you how if need be
26th May 2014, 05:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by REV3NT3CH

yes there is a way to be able to and requires modding the build.prop file... i can show you how if need be

Actually it turns out I couldn't see the IMEI number either, so I returned to stock ROM and could then see the IMEI. I then flashed CWM 6.0.1.2 and CM 10.2 and was able to then set the APN. I'm still having trouble getting phone and data connection over the cell, but at least it now shows some bars. Thanks for replying, though.
Last edited by Kenwood97031; 27th May 2014 at 02:30 AM.
27th May 2014, 07:52 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2009
My connection issue was a problem with the SIM. It's all working properly now.
Post Reply Subscribe to Thread

Tags
apn info missing add blank, apn settings, samsung
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes