Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,194 Members 52,666 Now Online
XDA Developers Android and Mobile Development Forum

[Q] T699 reboots on charge

Tip us?
 
cybertim
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Jan 2013
Default [Q] T699 reboots on charge

I own two T699's, one looks a bit wore so I'm trying to replace it with a better looking one.
Found one on ebay but from the first second it reboots when going into the 'battery' screen (charge only when turned off)

I thought okay.. maybe a software issue with the phone, but now I already did the following:

- Odin flash it to an older version
- free Unlock the phone (using an european operator, this worked fine)
- OTA update to the newest
- USB didn't work anymore?? -> Odin to the newest
- USB working again, still unlocked
- ODIN TWRP and install CM11
- CM11 boots just fine (connected to the charger)
- CM11 gives no charging info, reconnect USB, now the charging icon is working...
- seconds later.. reboot
- works again.. no charging, reconnect charger... seconds later reboot!

-turn off, connect charger, see the charging icon showing up (full screen) reboot .. reboot.. reboot etc..

-turn on (no charger) check battery info in CM11, see this:

weird gap..

So my conclusion is that this phone works perfectly when it's not charging.
Is this a thing you can fix with software?
If no, but there is a hardware fix, i'm also willing to try it.
 
hbk.vix
Old
#2  
Member
Thanks Meter 11
Posts: 39
Join Date: Apr 2014
Quote:
Originally Posted by cybertim View Post
Found one on ebay but from the first second it reboots when going into the 'battery' screen (charge only when turned off)
As in in the settings??

And from what else you have posted, it definitely seems like a hardware issue bud..

Also check this link :
http://forum.xda-developers.com/show....php?t=1840977
 
cybertim
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Jan 2013
Quote:
Originally Posted by hbk.vix View Post
As in in the settings??

And from what else you have posted, it definitely seems like a hardware issue bud..

Also check this link :
http://forum.xda-developers.com/show....php?t=1840977
I also found another topic (not related to T699 but other samsung phone) same issue but they guy opened it up and had water damage.
He was able to fix it by cleaning the pcb's etc.

Since I have experience with this I opened up my T699..
And to my surprise there is a lot of 'sticky' stuff (think it's Cola or some other soda) so i'm cleaning it now with some PCB cleaning solution.

Will let it dry for today and hopefuly it's working tomorrow

Made some photo's as well to contact the ebay seller.. because this is not as advertised..
Thread Tools
Display Modes