What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Exclamation Motorola Boot Service problem!

28th May 2014, 01:32 PM |#1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hello, recently I get a Moto G, after some days using it, the phone update the app motorola boot services, everything was ok, they changed de animation boot image, but some day, I get withouth battery and the phone went off.

Then when I plug the phone to the charger, the phone boot with the old animation, the one that shown " A motorola company " The phone changed the animation image!

I tried to uninstall the motorola boot services, then restart and update it to v 3.0 but nothing changes, the boot animation is the old one.

Any idea?


Thanks
Last edited by Balsalobre; 28th May 2014 at 01:38 PM.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes