Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP!!!! GREEN BLUE RED SCREEN!!! Huawei u8860

OP dv1234

25th June 2012, 04:03 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Mar 2012
I tried to port cm9 samsung galaxy s rom to u8860. Apperently it didnt turn out so well. I had a dload folder in my sdcard. and when i turn on the phone w/sd card it comes a green blue read screen(regular boot , recovery and download) and it beginst to upgrade from the dload i think. but it dosent make it all the way. it stops at ca. 30% every time. and bliking red led lapidly. DONT KONW HOW TO FIX IT!!!!


Pleas help
26th August 2012, 04:49 PM   |  #2  
Junior Member
Singapore
Thanks Meter: 0
 
20 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by dv1234

I tried to port cm9 samsung galaxy s rom to u8860. Apperently it didnt turn out so well. I had a dload folder in my sdcard. and when i turn on the phone w/sd card it comes a green blue read screen(regular boot , recovery and download) and it beginst to upgrade from the dload i think. but it dosent make it all the way. it stops at ca. 30% every time. and bliking red led lapidly. DONT KONW HOW TO FIX IT!!!!


Pleas help

Same problem here! Flashing back to B870 ROM is not possible! Always stops and starts blinking red LED forever!
3rd September 2012, 12:54 AM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2012
Which ROM did you use?

Enviado desde mi u8860 usando Tapatalk 2
4th August 2013, 04:31 PM   |  #4  
Junior Member
Flag Belgrade
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by dv1234

I tried to port cm9 samsung galaxy s rom to u8860. Apperently it didnt turn out so well. I had a dload folder in my sdcard. and when i turn on the phone w/sd card it comes a green blue read screen(regular boot , recovery and download) and it beginst to upgrade from the dload i think. but it dosent make it all the way. it stops at ca. 30% every time. and bliking red led lapidly. DONT KONW HOW TO FIX IT!!!!


Pleas help

Have you resolved this? I have the same problem, only on U8950-1. Can anyone help us?
24th August 2013, 03:44 PM   |  #5  
surajkala's Avatar
Senior Member
Flag Guwahati
Thanks Meter: 70
 
205 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by tiringer

Have you resolved this? I have the same problem, only on U8950-1. Can anyone help us?

May u can go into recovery and wife data / cache / dalvik cache first .. and the go for upgrade via dload method
31st August 2013, 06:00 PM   |  #6  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Nov 2009
Could you solve your problem ? I am stucked in similar type of screen in Huawei G520-0000, and no help .
9th November 2013, 08:49 PM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2013
Thumbs down need help
my huawei g520-0000 face the same error of red ,green and blue screen. i can't use no recovery ,no fastboot and flashing new firmware is stop in middle of progress.
24th December 2013, 11:12 AM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2011
Unhappy
I Have this problem too with my g525. plzzzzzzzzz someone help me. anyone can resolve that??
6th February 2014, 08:55 AM   |  #9  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
I also have same problem
My huawei c8815 showing three colours boxes red green blue. In download mode goes to 30 % and stops. In pink screen mode 2 drives loaded
1. Android adapter modem 2. DBadapter reserved interface
6th September 2014, 08:26 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
please help me
please help me
i cann't repair blue screen in huawei g520-0000

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes