FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

People using Moto X ROMS

1,303 posts
Thanks Meter: 275
 
By jakereeves31, Senior Member on 26th May 2014, 09:26 PM
Post Reply Subscribe to Thread Email Thread
Anyone else using Moto X ROMS on their Droid Maxx have weird active notifications?

Sent from my XT1060 using Tapatalk
 
 
26th May 2014, 10:54 PM |#2  
Caseyk621's Avatar
Senior Member
Flag Rochester, NY
Thanks Meter: 188
 
More
Quote:
Originally Posted by jakereeves31

Anyone else using Moto X ROMS on their Droid Maxx have weird active notifications?

Sent from my XT1060 using Tapatalk

I've used Eclipse for moto x and it worked no problem

Sent From My Droid Ultra
26th May 2014, 11:57 PM |#3  
jakereeves31's Avatar
OP Senior Member
Flag Brawley, California
Thanks Meter: 275
 
More
Mine would never show like the look handle or the actual notification when I got it. The time would light up and that's it. Happened on all the ROMs I used.

Sent from my XT1080 using Tapatalk
27th May 2014, 12:16 AM |#4  
jakereeves31's Avatar
OP Senior Member
Flag Brawley, California
Thanks Meter: 275
 
More
Actually, I figured it out. It had to do with using an sms app that has the pop up reply and I guess when that's on it doesn't show the actual notification.

Sent from my XT1080 using Tapatalk
4th July 2014, 01:51 PM |#5  
pbaldw10's Avatar
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by jakereeves31

Actually, I figured it out. It had to do with using an sms app that has the pop up reply and I guess when that's on it doesn't show the actual notification.

Sent from my XT1080 using Tapatalk

So that fixed the problem? You have fully working Active Display?

Sent from my XT1080 using XDA Free mobile app
15th July 2014, 07:16 PM |#6  
Junior Member
Flag Batesville, AR
Thanks Meter: 0
 
More
Quote:
Originally Posted by jakereeves31

Actually, I figured it out. It had to do with using an sms app that has the pop up reply and I guess when that's on it doesn't show the actual notification.

Sent from my XT1080 using Tapatalk

Hey will any ROM work with a locked bootloader on this device I want a moto x debloated ROM for locked devices
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes