Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question Ad blocking doesn't work since 4.4.2 update (non OTA)

OP hotrock11

26th May 2014, 08:13 AM   |  #1  
OP Member
Thanks Meter: 1
 
45 posts
Join Date:Joined: Mar 2008
Didn't find anything search wise about this....but since updating manually, adaway doesn't work. It would always be 3/4 done and never reboot my phone. I'm sure it's because the last update for adaway was like Feb 2014. Chrome shows ads, which is frustrating to me because ads affect webpages loading and finishing!

Tried adblock plus, but that too isn't stopping Chrome from showing ads (and the notification bar was annoying, but I know how to turn it off...)

Any suggestions? Right now I'm camped in Firefox Beta until I can get a suitable way of blocking ads...
26th May 2014, 11:34 PM   |  #2  
ginger man's Avatar
Member
Thanks Meter: 28
 
83 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by hotrock11

Didn't find anything search wise about this....but since updating manually, adaway doesn't work. It would always be 3/4 done and never reboot my phone. I'm sure it's because the last update for adaway was like Feb 2014. Chrome shows ads, which is frustrating to me because ads affect webpages loading and finishing!

Tried adblock plus, but that too isn't stopping Chrome from showing ads (and the notification bar was annoying, but I know how to turn it off...)

Any suggestions? Right now I'm camped in Firefox Beta until I can get a suitable way of blocking ads...

Do you have reduce data usage on in chrome under bandwidth settings? That feature sends all traffic through Google's servers and would bypass any ad block software you used. Adaway works fine for me on 4.4 with chrome.

Sent from my SM-N900V using Tapatalk
The Following User Says Thank You to ginger man For This Useful Post: [ View ]
27th May 2014, 12:42 AM   |  #3  
OP Member
Thanks Meter: 1
 
45 posts
Join Date:Joined: Mar 2008
I did set that up...

I'll turn it off and see what happens
27th May 2014, 12:49 AM   |  #4  
OP Member
Thanks Meter: 1
 
45 posts
Join Date:Joined: Mar 2008
Works!!!!

Whew....because ads are sometimes the worst. I hate flashing things in my face or the auto play types
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes