FORUMS

Top Forum Discussions

Echo problem between Samsung ROM and AOSP ROM phones??

721 posts
Thanks Meter: 95
 
By tacchan23, Senior Member on 1st June 2014, 03:57 PM
Post Reply Subscribe to Thread Email Thread
Anybody knows if there is any known Echo problems between Samsung ROM phones and AOSP ROM phones?
Is the problem on Samsung side or on the custom aosp rom side?
Is there any other place I could post this to directly address some developers?

I tried the following during Hangouts/Viber/Skype video calls:

0) Note 2 with (Omega 29) Samsung ROM, S3 with (Omega 58) Samsung ROM, Note 8 with Stock Samsung ROM experience NO Echo at all while talking with each other.

1) Note 2 with (Omega 29) Samsung ROM experiences strong Echo while talking to Oppo Find 7a with a 4.4.2 Gummy ROM (no issues at all on the Find 7a)

2) Note 2 with (Omega 29) Samsung ROM experience strong Echo while talking to S3 with a 4.3 ProBAM ROM (no issues at all on the S3)

3) S3 with (Omega 58) Samsung ROM experience strong Echo while talking to Find 7a with a 4.4.2 Gummy ROM (no issues at all on the Find 7a)

4) S3 with (Omega 58) Samsung ROM experience strong Echo while talking to S3 with a 4.3 ProBAM ROM (no issues at all on the second S3)

5) Note 8 with Stock Samsung ROM experience strong Echo while talking to Oppo Find 7a with a 4.4.2 Gummy ROM (no issues at all on the Find 7a)

6) Note 8 with Stock Samsung ROM experience strong Echo while talking to S3 with a 4.3 ProBAM ROM (no issues at all on the second S3)
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes