Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,643 Members 39,727 Now Online
XDA Developers Android and Mobile Development Forum

[Q] PC doesn't recognize phone even in download mode (No win 8 involved)

Tip us?
 
Stannieman
Old
(Last edited by Stannieman; 8th May 2014 at 10:35 PM.)
#1  
Senior Member - OP
Thanks Meter 66
Posts: 161
Join Date: Sep 2011
Default [Q] PC doesn't recognize phone even in download mode (No win 8 involved)

Hi,

So 2 days ago I flashed a stock rom, then CMW 6.0.4.8 (that advanced edition), then CM11 + GAPPS found in that same thread.
Result is an only half booting gio, I can enter pin, then select a language and then it's all black except for the battery and signal indicators.
I tried flashing again with a different recovery and flashed CMW 6.0.4.5. Now I got the bluescreen which is common on that version.

No problem, just put it in download mode and odin flash it... wel, not!
I tried on at least 5 different pcs, all windows 7, with custom driver packages, with official samsung kies (2.6), with reboots and without reboots, all usb ports and different usb cables. One pc began installing drivers for MSM72xx (GOOD), but then failed saying the device was disconnected while it wasn't. On most pcs it appears in device manager under usb devices as unknown with error 43, but trying to manually install inf files for it isn't working.

So no pc sees my phone when in download mode, I can't access recovery and I can't even make it to the android homescreen.
Any ideas on how to get it working again? Cause obviously it isn't bricked, its just that by pure coincidince all roads to a working phone are blocked (only half booting android + bugged recovery + weird behaviour in download mode).

EDIT:
Maybe usefull info. The inigial stockrom I flashed (the latest you can find on sammobile.com) didn't completely boot either. It stayed in the boot animation for almost 1 hour before I turned it off. I hope there wasn't something wrong with the stock rom cause me to have a broken download mode now (though it passed odin's md5 check).

Thanks,
Stan
 
waqaswasil
Old
(Last edited by waqaswasil; 9th May 2014 at 10:59 AM.)
#2  
waqaswasil's Avatar
Senior Member
Thanks Meter 28
Posts: 141
Join Date: Feb 2014
Location: Faisalabad
Talking No problem!!!

Quote:
Originally Posted by Stannieman View Post
No PC sees my phone when in download mode, I can't access recovery and I can't even make it to the android homescreen
1. First Flash CM11 Blindly From Existing (Blue Screened) Recovery via Following Method:

Quote:
Download latest CM 11 For Gio (http://download.androidarmv6.org/_bu...-S5660-gio.zip) to your PC, place it on c:\ drive

Boot to recovery 6.0.4.5, press

Vol. down -> Home -> Vol. down -> Vol. down -> Home
Thus you'll enter "Install zip from sideload"

Download Minimal ADB from Here:
http://forum.xda-developers.com/show....php?t=2317790
. Connect your phone to PC via usb. Launch adb and type

Then Type:
adb devices

you'll get an output like

12346789 sideload
this means everything's ok

now type

adb sideload c:\cm-11.0.0-RC5-GT-S5660-gio.zip
wait aproximately 5 min for the rom to be copied to phone abd flashed

the press on the phone

back -> back -> vol. down -> vol.down -> Home -> vol. down -> Home
this is wipe data/factory reset

press

now back -> back ->
Home to reboot to system

Wait for the rom to boot up
Enjoy!
Thanks To @belyava

Now You Can Flash any other recovery via terminal method from within the ROM

BTW have you tried pressing home button after black screen with half booting ROM?
 
belyava
Old
#3  
belyava's Avatar
Senior Member
Thanks Meter 322
Posts: 506
Join Date: Jul 2011
Location: Odessa
@Stannieman
The biggest problem is you flashed
Quote:
Originally Posted by Stannieman View Post
CM11 + GAPPS
at the same time. I don't know why, but the cm11 rom and gapps have to be flashed separately: you have to boot to system after flashing the rom, make some customizations(change language, enable WiFi, etc.) and then reboot to recovery to flash gapps.
And where do all of you get these "blueish" recoveries???? use this one
Attached Files
File Type: zip CWM_6.0.4.7_Gio.zip - [Click for QR Code] (5.27 MB, 13 views)
Samsung Galaxy Gio S5660
ROM: OMNI ROM
Recovery: TWRP 2.7.0.0
Link2SD +512MB ext4
Hit "Thanks" if I helped you in any way
Superslim Gapps for JB 4.2.2
 
Stannieman
Old
(Last edited by Stannieman; 9th May 2014 at 05:31 PM.)
#4  
Senior Member - OP
Thanks Meter 66
Posts: 161
Join Date: Sep 2011
Ok thanks a looooot! Going to try it as soon as I'm home.
And yes I did try pressing the home button but still no launcher.

EDIT:
Unfortunately the blind recovery method doesn't work either, still unknown device.
If I can't get it fixed before Monday I'll buy a new one and explore the world of WP8.1.
 
Damjan94
Old
#5  
Member
Thanks Meter 1
Posts: 41
Join Date: Nov 2010
Location: Belgrade
Did you try linux?
when you connect the phone to linux PC in terminal type
lsusb
it should show all usb devices
I just don't know if odin would work under linux
I just stumbeld across this post coz I am unable to access download mode nor recovery on my phone(but that's another story)
also I think when you download adb for linux you can cd to platform-tools/ and while your phone is connected in download mode type
./fastboot devices
it should pop up :P
these are just my ideas...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes