FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

Charger heating up very fast!!

31st May 2014, 12:09 PM |#1  
zoneofSAM's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 33
 
More
My moto e charger gets very Hot in 15-20 minutes while charging the phone. Phone does not get heat up while charging.
Is anyone else having the same problem or i just got a faulty charger??
 
 
31st May 2014, 12:54 PM |#2  
TheStrix's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 1,099
 
Donate to Me
More
Quote:
Originally Posted by zoneofSAM

My moto e charger gets very Hot in 15-20 minutes while charging the phone. Phone does not get heat up while charging.
Is anyone else having the same problem or i just got a faulty charger??

Nope... I too got the same heating charger and my friends too..
Also the charging speed is a bit slow..
The output of company's charger is low, thats the reason for heating up of charger...
31st May 2014, 01:00 PM |#3  
GeekSpin's Avatar
Senior Member
Flag sonipat
Thanks Meter: 71
 
Donate to Me
More
You are right mine also start heating up very fast it uneasy to hold :/ as for the battery backup 100% charge only last for around 5 hours anybody else with same backup ??

Sent from my XT1022 using XDA Premium 4 mobile app
31st May 2014, 01:09 PM |#4  
TheStrix's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 1,099
 
Donate to Me
More
Quote:
Originally Posted by thedeadlycoder

You are right mine also start heating up very fast it uneasy to hold :/ as for the battery backup 100% charge only last for around 5 hours anybody else with same backup ??

Sent from my XT1022 using XDA Premium 4 mobile app

I have asked many other moto e users, and are also facing same issue..



Hit thanks if i helped u!
31st May 2014, 03:16 PM |#5  
zoneofSAM's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 33
 
More
Quote:
Originally Posted by thedeadlycoder

You are right mine also start heating up very fast it uneasy to hold :/ as for the battery backup 100% charge only last for around 5 hours anybody else with same backup ??

Sent from my XT1022 using XDA Premium 4 mobile app

Mine is around 5.30 hours screen on time with wifi,bluetooth,gps off nd 2g on when needed.automatic brightness. using single sim

I'm more than satisfied with the battery backup..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-27-20-34-42.png
Views:	130
Size:	68.1 KB
ID:	2773032   Click image for larger version

Name:	Screenshot_2014-05-27-20-34-50.png
Views:	142
Size:	103.9 KB
ID:	2773033   Click image for larger version

Name:	Screenshot_2014-05-27-20-34-55.png
Views:	142
Size:	80.3 KB
ID:	2773034  
Last edited by zoneofSAM; 31st May 2014 at 03:20 PM.
31st May 2014, 04:51 PM |#6  
GeekSpin's Avatar
Senior Member
Flag sonipat
Thanks Meter: 71
 
Donate to Me
More
Quote:
Originally Posted by zoneofSAM

Mine is around 5.30 hours screen on time with wifi,bluetooth,gps off nd 2g on when needed.automatic brightness. using single sim

I'm more than satisfied with the battery backup..

Well mine goes like this 100 to 50 in just 2 hours, worried about the battery



Sent from my XT1022 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1401551505790.jpg
Views:	77
Size:	47.9 KB
ID:	2773153  
31st May 2014, 09:15 PM |#7  
TheStrix's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 1,099
 
Donate to Me
More
By battery backup is good... I used 4 hrs continuously with even turning off the screen a sec with wifi on and played FIFA 14 game... Even of heavy usage the batt after 4 hr of usage was 30%!!

Sent from my XT1022 using Tapatalk
1st June 2014, 05:23 PM |#8  
Senior Member
Flag Mumbai
Thanks Meter: 86
 
More
Fortunately I dont have any issues with the charger.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes