[SOLVED] Can't mount internal sdcard CWM m173x

2 posts
Thanks Meter: 0
By athegames, Junior Member on 31st May 2014, 07:06 PM
Post Reply Subscribe to Thread Email Thread
First , i want to apologize for my bad english.
I've a Memo Pad HD7 and i decided to unlock the bootloader to install a ROM custom.
I followed this tutorial :

I succeed all the tutorial , but now , i can't boot normaly my tablet. When i do it tablet hangs on the logo of asus.
After , i understood that the internal SD card is not recognized. And when i want to mount the SD card , i get all times this message : Error Mounting /sdcard .

I've tried many solutions on internet but nothing works.

Photos :

Last edited by athegames; 1st June 2014 at 02:40 AM. Reason: SOLVED
1st June 2014, 02:29 AM |#2  
OP Junior Member
Thanks Meter: 0
I found a solution :

First with this post : (I can't post links so, make a research on google) "Cant Mount Internal SD Card?" on

And to install the ROM , i pasted it on a external card and i installed it.
I'm lucky because the ROM is installed on internal card .. It's very strange but it's working.
Thank you anyway.
Last edited by athegames; 1st June 2014 at 02:34 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes