Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more
Post Reply

[Q] Battery Charging Problem m7

2nd June 2014, 12:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
I recently rooted my m7 to android revolution. I think I screwed up halfway resulting in this problem. When I charge my phone and then off it, the screen only shows a charging battery symbol without showing the percentage of battery. And when I press the power button to switch it on, the screen freezes to the battery symbol while the red light goes off. The only way it seems to on it is to reset the screen by holding the power and volume down buttons together for a while which unfreezes the screen to black and then press the power button again to switch it on. However, my battery doesn't charge during the process and there was battery drain. Any idea to fix this problem? Thanks.
2nd June 2014, 03:28 PM   |  #2  
majmoz's Avatar
Senior Member
Flag Sonoita
Thanks Meter: 195
 
742 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Lord-e

I recently rooted my m7 to android revolution. I think I screwed up halfway resulting in this problem. When I charge my phone and then off it, the screen only shows a charging battery symbol without showing the percentage of battery. And when I press the power button to switch it on, the screen freezes to the battery symbol while the red light goes off. The only way it seems to on it is to reset the screen by holding the power and volume down buttons together for a while which unfreezes the screen to black and then press the power button again to switch it on. However, my battery doesn't charge during the process and there was battery drain. Any idea to fix this problem? Thanks.

Have you tried re-installing ARHD? I would also do a full wipe to clear out any bad data. Make sure you backup your personal files before you full wipe.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes