Droid Turbo Rooted, Bezel-less Oppo R7 Seen – XDA TV

The post Droid Turbo Rooted, Bezel-less Oppo R7 Seen – XDA TV appeared first on xda-developers. … more

LG G4 Note Leaks

The post LG G4 Note Leaks appeared first on xda-developers. … more

Compact Volume Panel for CM12

The post Compact Volume Panel for CM12 appeared first on xda-developers. … more

HTC M9 Roundup: Availability and Prices

The post HTC M9 Roundup: Availability and Prices appeared first on xda-developers. … more
Post Reply Subscribe to Thread Email Thread

[Q] Battery Charging Problem m7

2nd June 2014, 12:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
I recently rooted my m7 to android revolution. I think I screwed up halfway resulting in this problem. When I charge my phone and then off it, the screen only shows a charging battery symbol without showing the percentage of battery. And when I press the power button to switch it on, the screen freezes to the battery symbol while the red light goes off. The only way it seems to on it is to reset the screen by holding the power and volume down buttons together for a while which unfreezes the screen to black and then press the power button again to switch it on. However, my battery doesn't charge during the process and there was battery drain. Any idea to fix this problem? Thanks.
2nd June 2014, 03:28 PM   |  #2  
majmoz's Avatar
Senior Member
Flag Sonoita
Thanks Meter: 400
 
1,395 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Lord-e

I recently rooted my m7 to android revolution. I think I screwed up halfway resulting in this problem. When I charge my phone and then off it, the screen only shows a charging battery symbol without showing the percentage of battery. And when I press the power button to switch it on, the screen freezes to the battery symbol while the red light goes off. The only way it seems to on it is to reset the screen by holding the power and volume down buttons together for a while which unfreezes the screen to black and then press the power button again to switch it on. However, my battery doesn't charge during the process and there was battery drain. Any idea to fix this problem? Thanks.

Have you tried re-installing ARHD? I would also do a full wipe to clear out any bad data. Make sure you backup your personal files before you full wipe.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes