Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner American phone manufacturer … more

Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more

How to Play Music From Android Wear – XDA TV

Yesterday, we showed you how to do some advanced things with your Moto 360 quite easily … more
Post Reply

S5 screen TOO sensitive?!?!

OP ewokuk

23rd April 2014, 09:24 AM   |  #1  
OP Senior Member
Thanks Meter: 11
 
103 posts
Join Date:Joined: Oct 2011
Right I have now had this issue several times and it has become a big problem. I put the phone in my pocket, get a call/message/text/ which turns the screen on, and somehow the touch screen buttons keep getting pressed. So far I have lost all my paid for credits in a game when I paused it and put it in my pocket to get off a train, had it start skipping tracks when listening to music when a message arrived and it started pressing the lockscreen music buttons while in my pocket....twice.

I never EVER had anything like this with the S3 that it replaced. Somehow the screen is obviously being pressed by my leg THROUGH my trousers and activating the buttons on the touchscreen whenever the screen is on. Obviously this may have serious consequences if it starts calling contacts or even emergency numbers while in my pocket.

I am looking for a way to reduce the sensitivity so it doesnt do this but so far all I can find in the settings is a single tickbox to INCREASE the sensitivity so you can use it with gloves on (which suggests to me it must also be possible to reduce it).
Last edited by ewokuk; 23rd April 2014 at 11:01 AM.
23rd April 2014, 04:51 PM   |  #2  
Senior Member
Thanks Meter: 64
 
413 posts
Join Date:Joined: Jan 2011
Yup

Sent from GT-I9500
23rd April 2014, 07:33 PM   |  #3  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 150
 
1,000 posts
Join Date:Joined: Apr 2006
More
Quote:
Originally Posted by ewokuk

Right I have now had this issue several times and it has become a big problem. I put the phone in my pocket, get a call/message/text/ which turns the screen on, and somehow the touch screen buttons keep getting pressed. So far I have lost all my paid for credits in a game when I paused it and put it in my pocket to get off a train, had it start skipping tracks when listening to music when a message arrived and it started pressing the lockscreen music buttons while in my pocket....twice.

I never EVER had anything like this with the S3 that it replaced. Somehow the screen is obviously being pressed by my leg THROUGH my trousers and activating the buttons on the touchscreen whenever the screen is on. Obviously this may have serious consequences if it starts calling contacts or even emergency numbers while in my pocket.

I am looking for a way to reduce the sensitivity so it doesnt do this but so far all I can find in the settings is a single tickbox to INCREASE the sensitivity so you can use it with gloves on (which suggests to me it must also be possible to reduce it).

You may have a faulty handset as I don't have these problems on mine.

Sent from my SM-G900F using Tapatalk
24th April 2014, 10:20 AM   |  #4  
OP Senior Member
Thanks Meter: 11
 
103 posts
Join Date:Joined: Oct 2011
I doubt it. Friend has one as well, does exactly the same, rub phone on chest to clean it and it is pressing buttons/icons etc on the touchscreen if the screen is on.
24th April 2014, 11:54 AM   |  #5  
Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Feb 2011
Did you turn out that thing in settings that makes the screen more sensitive so that you can use it with gloves on?
24th April 2014, 12:13 PM   |  #6  
Member
Flag Melbourne
Thanks Meter: 3
 
48 posts
Join Date:Joined: Mar 2006
More
There's the air wakeup setting too

Sent from my SM-G900I using Tapatalk
24th April 2014, 10:06 PM   |  #7  
Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: May 2013
I've owned the S2, S3, S4 and never had this problem. Now I have a G900F. The S5 screen is ridiculously sensitive and I have the exact same problem as the OP.
24th April 2014, 10:22 PM   |  #8  
Member
Thanks Meter: 5
 
44 posts
Join Date:Joined: Jan 2009
Try to add a pattern lock screen, it should prevent the phone from launching anything even if the screen wakes up.
The Following User Says Thank You to kthz For This Useful Post: [ View ]
24th April 2014, 10:46 PM   |  #9  
Captainblade's Avatar
Member
Flag yorkshire
Thanks Meter: 10
 
97 posts
Join Date:Joined: Aug 2011
More
Yeah I've been having the same problems I switched the touch sensitivity toggle off and it's been ok

Sent from my SM-G900F using xda app-developers app
25th April 2014, 02:43 PM   |  #10  
OP Senior Member
Thanks Meter: 11
 
103 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by kthz

Try to add a pattern lock screen, it should prevent the phone from launching anything even if the screen wakes up.

It' on pattern lock. That doesnt stop notifications coming up for anyone that has it set up like that, and it doesnt stop it pressing the emergency calls button!

Air View is off, Increase Touch Sensitivity is off (as already mentioned). Infact I tried the Increase Touch Sensitivity option to see what effect it has and I can't see any difference to it with it turned on, it is just as sensitive, I can literally put my finger inside my shirt and move the screen around and I can do this just as well with the touch sensitivity on or off. Perhaps there is a bug which is causing the increased touch sensitivity to be on ALL the time even when the box is not ticked. Seems to be a problem many are having anyway.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank