Backup+ Lets You Backup Your App Data on Android Lollipop

Even though Android 5.0 Lollipop hasn’t yet seen its official release, quite … more

TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more
Post Reply

Battery error message at start up

OP mahanddeem

1st June 2014, 09:10 AM   |  #1  
mahanddeem's Avatar
OP Senior Member
Thanks Meter: 124
 
1,207 posts
Join Date:Joined: Nov 2011
Hi
Sorry if this was asked before, my new Galaxy S5 shows "For protection against water damage firmly seal the battery cover"
Every time I boot up or restart the phone. Then it goes away in 3 seconds.The battery cover and the charge plug are in place extremely snug and fitted correctly I made sure many times from cover and from battery seated well.
Is that normal ? My phone is stock non rooted UVU1ANCH
Thanks

Sent from my SM-G900T using Tapatalk
1st June 2014, 02:31 PM   |  #2  
tp2215's Avatar
Senior Member
Flag Orlando
Thanks Meter: 2,966
 
1,790 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by mahanddeem

Hi
Sorry if this was asked before, my new Galaxy S5 shows "For protection against water damage firmly seal the battery cover"
Every time I boot up or restart the phone. Then it goes away in 3 seconds.The battery cover and the charge plug are in place extremely snug and fitted correctly I made sure many times from cover and from battery seated well.
Is that normal ? My phone is stock non rooted UVU1ANCH
Thanks

Sent from my SM-G900T using Tapatalk

Yes, it's normal, just a reminder when you start the phone. Most custom Roms disable it.

Sent from my SM-G900T using Tapatalk
The Following User Says Thank You to tp2215 For This Useful Post: [ View ]
1st June 2014, 08:41 PM   |  #3  
koolboyztn's Avatar
Senior Member
Flag sOmE WhErE
Thanks Meter: 90
 
384 posts
Join Date:Joined: Sep 2012
More
100% normal for stock Rom.
The Following User Says Thank You to koolboyztn For This Useful Post: [ View ]
1st June 2014, 11:03 PM   |  #4  
aooga's Avatar
Senior Member
Flag California
Thanks Meter: 914
 
3,121 posts
Join Date:Joined: Feb 2011
More
It doesn't actually check anything, it just says it every time you unplug your phone.
1st June 2014, 11:10 PM   |  #5  
mahanddeem's Avatar
OP Senior Member
Thanks Meter: 124
 
1,207 posts
Join Date:Joined: Nov 2011
Thanks guys. Checked another S5 and as you said it's normal !

Sent from my SM-G900T using Tapatalk
2nd June 2014, 09:43 PM   |  #6  
Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Dec 2011
More
I saw a rumor that some versions of this phone have a button where you can select not to see that message anymore. I really hope it's something they consider adding. It's the one thing bugging me about stock that makes me want to custom ROM over it.
3rd June 2014, 04:19 AM   |  #7  
koolboyztn's Avatar
Senior Member
Flag sOmE WhErE
Thanks Meter: 90
 
384 posts
Join Date:Joined: Sep 2012
More
there is a Xposed G-Touchwiz app u can it turn on or off.
3rd June 2014, 06:13 PM   |  #8  
Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by koolboyztn

there is a Xposed G-Touchwiz app u can it turn on or off.

I just tried this and the phone is required to be root to use it. Can't install the framework without it. Thanks though, I thought I had those messages gone, have to take a plunge into root land if I want it.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank