FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[Q] **RESOLVED** How to get AT&T Visual Voicemail to work on Unlocked T-Mobile

370 posts
Thanks Meter: 105
 
By chrispyutec, Senior Member on 2nd June 2014, 07:35 PM
Post Reply Subscribe to Thread Email Thread
Anyone know of a trick to getting AT&T Visual Voicemail to work on Unlocked T-Mobile? The app will install, but not connect during setup process.

Thank you in advance for any help you can provide.

****EDIT*** It turns out that is was an AT&T issue when they provisioned my SIMS for LTE they didn't setup my email.

Thanks everyone for the help!
Last edited by chrispyutec; 4th June 2014 at 05:42 PM. Reason: Problem Resolved
 
 
3rd June 2014, 12:43 PM |#2  
Senior Member
Thanks Meter: 450
 
More
Quote:
Originally Posted by chrispyutec

Anyone know of a trick to getting AT&T Visual Voicemail to work on Unlocked T-Mobile? The app will install, but not connect during setup process.

Thank you in advance for any help you can provide.

I have it working just fine. I downloaded the app from the app store and opened it up. After opening the app, I was prompted to dial my voicemail. Then entered my password. I had no new messages so I closed it out and then was prompted to enter my voicemail password in visual voicemail. Haven't had any issues. I am using an international ROM as well
The Following User Says Thank You to slimc84 For This Useful Post: [ View ]
3rd June 2014, 01:42 PM |#3  
OP Senior Member
Flag Tyler, Texas
Thanks Meter: 105
 
More
Quote:
Originally Posted by slimc84

I have it working just fine. I downloaded the app from the app store and opened it up. After opening the app, I was prompted to dial my voicemail. Then entered my password. I had no new messages so I closed it out and then was prompted to enter my voicemail password in visual voicemail. Haven't had any issues. I am using an international ROM as well

Wonder why I'm having a problem. I'm running Alliance rom from the international thread. It ask me to enter the 10 digit mail box number of the person I'm trying to reach and when I enter my phone number it says sorry can't find the mail box. A third party app works so I'm wondering if my problem might be carrier related.

Thank you for your response.
3rd June 2014, 05:44 PM |#4  
Senior Member
Thanks Meter: 450
 
More
Quote:
Originally Posted by chrispyutec

Wonder why I'm having a problem. I'm running Alliance rom from the international thread. It ask me to enter the 10 digit mail box number of the person I'm trying to reach and when I enter my phone number it says sorry can't find the mail box. A third party app works so I'm wondering if my problem might be carrier related.

Thank you for your response.

Which version of Alliance are you using? I'm using V3.1 and haven't had any issues.
3rd June 2014, 05:56 PM |#5  
OP Senior Member
Flag Tyler, Texas
Thanks Meter: 105
 
More
Quote:
Originally Posted by slimc84

Which version of Alliance are you using? I'm using V3.1 and haven't had any issues.

i'M ON 3.1 I think it's carrier related because it does the same on other roms. Plus I had to get AT&T to provision my sim card for LTE. I'm sure they screwed something up.
3rd June 2014, 08:33 PM |#6  
Senior Member
Thanks Meter: 450
 
More
Quote:
Originally Posted by chrispyutec

i'M ON 3.1 I think it's carrier related because it does the same on other roms. Plus I had to get AT&T to provision my sim card for LTE. I'm sure they screwed something up.

That's odd. I didn't have to do any of that. I purchased my phone from T-Mobile, SIM unlock through Cellunlocker.net, changed my APN settings and I was good to go. It shouldn't make a difference as I am using an unlocked T-Mobile variant and my VVM is working fine. Send me a PM around 7PM EST or so and I can see if I can get it working for you.
The Following User Says Thank You to slimc84 For This Useful Post: [ View ]
3rd June 2014, 08:57 PM |#7  
OP Senior Member
Flag Tyler, Texas
Thanks Meter: 105
 
More
Quote:
Originally Posted by slimc84

That's odd. I didn't have to do any of that. I purchased my phone from T-Mobile, SIM unlock through Cellunlocker.net, changed my APN settings and I was good to go. It shouldn't make a difference as I am using an unlocked T-Mobile variant and my VVM is working fine. Send me a PM around 7PM EST or so and I can see if I can get it working for you.

I'm using SIM unlocked T-Mobile on AT&T. I have my APN set just like my wife's AT&T S5.
3rd June 2014, 09:08 PM |#8  
OP Senior Member
Flag Tyler, Texas
Thanks Meter: 105
 
More
Quote:
Originally Posted by slimc84

That's odd. I didn't have to do any of that. I purchased my phone from T-Mobile, SIM unlock through Cellunlocker.net, changed my APN settings and I was good to go. It shouldn't make a difference as I am using an unlocked T-Mobile variant and my VVM is working fine. Send me a PM around 7PM EST or so and I can see if I can get it working for you.

Problem solved. It was AT&T that had something screwed up. I want to thank you so much for trying to help and offering the PM for additional direct help. People like you what makes XDA as awesome as it is!!! I hit your thanks button.
3rd June 2014, 11:23 PM |#9  
Senior Member
Thanks Meter: 450
 
More
Quote:
Originally Posted by chrispyutec

Problem solved. It was AT&T that had something screwed up. I want to thank you so much for trying to help and offering the PM for additional direct help. People like you what makes XDA as awesome as it is!!! I hit your thanks button.

I'm glad that you got it taken care of. I know how frustrating it can be for a phone not to function as intended.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes