Problem with boot loop

50 posts
Thanks Meter: 2
By danielr410, Member on 5th June 2014, 04:31 PM
Post Reply Subscribe to Thread Email Thread

I got stuk on the firmware update screen after a factory reset that never rebooted (Maybe it's because I'm having a problem with the USB port. Anyway I tried this guide for flashing stock jelly bean (I was already in there before the softbrick) and everything went perfect, it rebooted to android, powered back of and got a PASS message at the end, but after I unplugged the phone and powered ON I got the Firmware Update screen again.

Tried another time but I decided to stop the process once it reboot to android, the phone it worked fine as long as I keep it on, if I power it off I will get the damn Firmware Update screen again after I power it ON. Also if I try a factory reset it will reboot to that screen.

Thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes