[Q] exchange mail stopped working with 4.3

189 posts
Thanks Meter: 5
By romagnus, Senior Member on 28th May 2014, 08:43 PM
Post Reply Subscribe to Thread Email Thread
When I "upgraded" my Note 2 to 4.3 my exchange mail stopped working properly using stock email app. Other people with 4.3 have no problem connecting to the same mail exchange with 4.3, so I am pretty sure it may be just my device.

What happens:
I can receive email just fine, and calendar works and all that

What it doesn't do:I can't send any email from the account. When I select send it just says "receiving account information" and that's it.

Now when I am in my email account on the PC I have no issues sending or receiving. This makes me look at my phone. Moxier mail works just fine (send and receives), but it does force close several times a week. So my issue must be the native app.

What I have done:
Cleared cache
deleted account and re-establish account on device
install Moxier mail (that crashes)

Any ideas of what else I can do? I do prefer the stock app over Moxier.
2nd June 2014, 08:08 PM |#2  
romagnus's Avatar
OP Senior Member
Thanks Meter: 5
I fixed it
Rather Kit Kat fixed it. Now that I am on 4.4.2 the stock email app works in exchange.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes