Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,509 Now Online
XDA Developers Android and Mobile Development Forum

[Q] exchange mail stopped working with 4.3

Tip us?
 
romagnus
Old
#1  
romagnus's Avatar
Senior Member - OP
Thanks Meter 4
Posts: 175
Join Date: Nov 2008
Default [Q] exchange mail stopped working with 4.3

When I "upgraded" my Note 2 to 4.3 my exchange mail stopped working properly using stock email app. Other people with 4.3 have no problem connecting to the same mail exchange with 4.3, so I am pretty sure it may be just my device.

What happens:
I can receive email just fine, and calendar works and all that

What it doesn't do:I can't send any email from the account. When I select send it just says "receiving account information" and that's it.

Now when I am in my email account on the PC I have no issues sending or receiving. This makes me look at my phone. Moxier mail works just fine (send and receives), but it does force close several times a week. So my issue must be the native app.

What I have done:
Cleared cache
deleted account and re-establish account on device
install Moxier mail (that crashes)

Any ideas of what else I can do? I do prefer the stock app over Moxier.
Romagnus
----------------------------
My stuff:
Phones -
Samsung Galaxy Note 2
HTC EVO 4G
HTC Touch Diamond
HTC Touch Pro

Tablet -
ACER Iconia A500 (still alive and awesome)
Kindle Fire

 
romagnus
Old
#2  
romagnus's Avatar
Senior Member - OP
Thanks Meter 4
Posts: 175
Join Date: Nov 2008
Default I fixed it

Rather Kit Kat fixed it. Now that I am on 4.4.2 the stock email app works in exchange.
Romagnus
----------------------------
My stuff:
Phones -
Samsung Galaxy Note 2
HTC EVO 4G
HTC Touch Diamond
HTC Touch Pro

Tablet -
ACER Iconia A500 (still alive and awesome)
Kindle Fire

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes