Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more

GMD GestureControl Gets Lollipop Support

GMD GestureControl is an app that allows you to control your (rooted) devices with multitouch … more
Post Reply Subscribe to Thread Email Thread

Phone turns on then off

28th May 2014, 03:35 PM |#1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Nov 2010
I have the ATT S4.

I used the twrp app to flash a new recovery on my phone. I downloaded the jflteatt and flashed it through the app. Worked all day til the evening that i needed to reboot it. It won't boot up anymore.

I take the battery out, and put it in and then galaxy s4 splash screen comes up. but goes away quickly. I take the battery out again, and put it back in holding volume down, it brings up a screen saying "do you want to install custom OS?" "press volume up for yes, or volume down for no" but quickly the screen goes black again and i can't do anything, even if i try and press for yes.

I take the battery out, and put it back in holding the volume up button. I boots up to the galaxy s4 splash screen with "booting into recovery" in blue letters at the top left part of the screen, then the screen quickly goes black again and i it doesn't do anything.

Is there anything else I can do?

thanks for any help
2nd June 2014, 11:48 PM |#2  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Nov 2010
Any help on this?
3rd June 2014, 01:19 AM |#3  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 661
 
1,341 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by brazilboy87

I have the ATT S4.

I used the twrp app to flash a new recovery on my phone. I downloaded the jflteatt and flashed it through the app. Worked all day til the evening that i needed to reboot it. It won't boot up anymore.

I take the battery out, and put it in and then galaxy s4 splash screen comes up. but goes away quickly. I take the battery out again, and put it back in holding volume down, it brings up a screen saying "do you want to install custom OS?" "press volume up for yes, or volume down for no" but quickly the screen goes black again and i can't do anything, even if i try and press for yes.

I take the battery out, and put it back in holding the volume up button. I boots up to the galaxy s4 splash screen with "booting into recovery" in blue letters at the top left part of the screen, then the screen quickly goes black again and i it doesn't do anything.

Is there anything else I can do?

thanks for any help

Unless you can get it to stay in download mode, no. Does it show a charging battery if you plug it in?

Sent from my SGH-I337 running Light ROM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes