Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone turns on then off

OP brazilboy87

28th May 2014, 04:35 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Nov 2010
I have the ATT S4.

I used the twrp app to flash a new recovery on my phone. I downloaded the jflteatt and flashed it through the app. Worked all day til the evening that i needed to reboot it. It won't boot up anymore.

I take the battery out, and put it in and then galaxy s4 splash screen comes up. but goes away quickly. I take the battery out again, and put it back in holding volume down, it brings up a screen saying "do you want to install custom OS?" "press volume up for yes, or volume down for no" but quickly the screen goes black again and i can't do anything, even if i try and press for yes.

I take the battery out, and put it back in holding the volume up button. I boots up to the galaxy s4 splash screen with "booting into recovery" in blue letters at the top left part of the screen, then the screen quickly goes black again and i it doesn't do anything.

Is there anything else I can do?

thanks for any help
3rd June 2014, 12:48 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Nov 2010
Any help on this?
3rd June 2014, 02:19 AM   |  #3  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 651
 
1,307 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by brazilboy87

I have the ATT S4.

I used the twrp app to flash a new recovery on my phone. I downloaded the jflteatt and flashed it through the app. Worked all day til the evening that i needed to reboot it. It won't boot up anymore.

I take the battery out, and put it in and then galaxy s4 splash screen comes up. but goes away quickly. I take the battery out again, and put it back in holding volume down, it brings up a screen saying "do you want to install custom OS?" "press volume up for yes, or volume down for no" but quickly the screen goes black again and i can't do anything, even if i try and press for yes.

I take the battery out, and put it back in holding the volume up button. I boots up to the galaxy s4 splash screen with "booting into recovery" in blue letters at the top left part of the screen, then the screen quickly goes black again and i it doesn't do anything.

Is there anything else I can do?

thanks for any help

Unless you can get it to stay in download mode, no. Does it show a charging battery if you plug it in?

Sent from my SGH-I337 running Light ROM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes