Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation [Q] AT&T SGH-I747 Soft Brick Need Help!!!

OP FuTuRisTiC Zo3

11th March 2014, 08:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2014
I need help recovering my GS3, i tried using CF auto root to root my phone and i guess it didnt work because my phone doesnt boot past the samsung screen. I didnt have any custom recovery installed so i dont believe and thing was backed up. I am able to get into download mode and recovery mode. I tried flashing stock firmware using kies but it encounters a error saying its a problem with my phone, I tried using odin but it also gives me an error when flashing firmware saying
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> root66_ATT_I747UCDLK3.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1

What do I do to fix my phone?
11th March 2014, 10:47 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by FuTuRisTiC Zo3

I need help recovering my GS3, i tried using CF auto root to root my phone and i guess it didnt work because my phone doesnt boot past the samsung screen. I didnt have any custom recovery installed so i dont believe and thing was backed up. I am able to get into download mode and recovery mode. I tried flashing stock firmware using kies but it encounters a error saying its a problem with my phone, I tried using odin but it also gives me an error when flashing firmware saying
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> root66_ATT_I747UCDLK3.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1

What do I do to fix my phone?

Ok I Installed Insecure Boot img via odin3 and my phone rebooted but now instead of it booting at the 1 second samsung screen it goes past it to the galaxy s 3 screen and just sits there. i also installed twrp, it let me mount everything but i cant u adb to push anything and it says i have no os installed. i dont know what moves to make anymore someone please help me out!!!
11th March 2014, 11:44 PM   |  #3  
Senior Member
Thanks Meter: 52
 
183 posts
Join Date:Joined: Nov 2013
More
What version of Android did you have on your phone when it last worked, stock or custom ROM?
12th March 2014, 01:10 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by dawgdoc

What version of Android did you have on your phone when it last worked, stock or custom ROM?

its was a stock android rom i believe im not sure what version though.
12th March 2014, 02:25 AM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2012
Are you still able to get it into download mode?

Press and hold volume down + home + power at the same time
12th March 2014, 02:29 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by lemngo02

Are you still able to get it into download mode?

Press and hold volume down + home + power at the same time

yes im able to go into download and recovery mode
12th March 2014, 02:35 AM   |  #7  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by lemngo02

Are you still able to get it into download mode?

Press and hold volume down + home + power at the same time

oops didnt fully read your 1st post
12th March 2014, 02:46 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by lemngo02

oops didnt fully read your 1st post

thats koo but the problem is i dont think my phone is rooted, i cant adb push using twrp cause my device wont show up when i adb devices
12th March 2014, 03:53 AM   |  #9  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,033
 
3,204 posts
Join Date:Joined: Jun 2012
More
If you had the 4.3 bootloader on your phone, you cannot use Odin to flash a stock ROM.

Were you running the stock AT&T 4.3 ROM?
12th March 2014, 04:01 AM   |  #10  
Senior Member
Thanks Meter: 52
 
183 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by FuTuRisTiC Zo3

thats koo but the problem is i dont think my phone is rooted, i cant adb push using twrp cause my device wont show up when i adb devices

Based on your Odin printout in the first post you were flashing a modified 4.1.1 kernel to install root. This should be fine if you were on either the 4.1.1 or 4.1.2 stock ROM. If you were on the 4.3 stock ROM your root attempt is probably the source of the problem.
IMPORTANT How to proceed from here depends on if you were on 4.3 or an earlier version of stock.

Also, since this forum is for AT&T and Canadian variants; I see the title of the first post says i747 - is this correct? It matters.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes