Post Reply

Mio P550 / P350 ROM upload

OP ziksinski

4th October 2009, 02:11 PM   |  #191  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2009
Hi all,

I've upgraded my MIO P550 to WM6.1. Everything works just fine except one thing. Bluetooth search for devices, found them, make a connection and immediately disconnects and never connect again to this device. I've tried it with several mobile phones and computers, but effect is the same. Have you any ideas what can be wrong ?

alpha
15th October 2009, 11:15 PM   |  #192  
Senior Member
Thanks Meter: 4
 
149 posts
Join Date:Joined: Jul 2009
More
Talking WM 6.5 is Here!
Windows Mobile 6.5 for Mio p500/p350/Airis is Ready to Test

Demo
YouTube Video Demo: Here
Download
French Beta: MegaUpload
English Beta: Coming Soon

Installation

Backup your data first. Upgraded formats your device.
1. Extract the file using 7-zip or WinRAR
2. Copy the 'winceimg.bin' file to your SD card.
3. Put the card in your Mio.
4. Hold the down button (on the joystick) and press reset with a paperclip.
5. When the blue screen comes up, use the joystick to navigate:
If you want, choose number '6= LowLevelFormat' before you upgrade. It just makes the process a little safer.
6. Choose '0= Image Upgrade Tools'
7. Choose '1= Image by SD/MMC'
8. When the process is done, press the reset button.
The fist start might take a while, but are fast after that.

If you can only read english still, give it a try. French is fairly easy to understand with the icons.
English version coming soon .

All credit goes to 'Nixeus' or crashoverhead.
Last edited by moonscapex; 21st October 2009 at 11:14 PM. Reason: Added instructions
20th October 2009, 03:00 AM   |  #193  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Oct 2009
Awesome!
that's awesome, great work, looking forward to the English version.
21st October 2009, 07:09 PM   |  #194  
Member
Flag The Hague
Thanks Meter: 1
 
61 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by moonscapex

So far it's only french, but try it!
This is the beta version.
Here is the file:
http://www.megaupload.com/?d=Z2678P8F

Follow instructions above.
If you can only read english still, give it a try. French is fairly easy to understand with the icons.
English version coming soon

I can't wait for the english version, it's very cool,my p550 will get a new life

Thank you very much
27th October 2009, 01:08 PM   |  #195  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2008
im waiting for English Version Windows Mobile 6.5 for Mio p500/p350/Airis

and is beter for cooking lite versions
5th November 2009, 01:08 PM   |  #196  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by moonscapex

Windows Mobile 6.5 for Mio p500/p350/Airis is Ready to Test

Download
French Beta: MegaUpload

All credit goes to 'Nixeus' or crashoverhead.


Is it only for Airis or is it for P550 to?
5th November 2009, 02:59 PM   |  #197  
Senior Member
Thanks Meter: 4
 
149 posts
Join Date:Joined: Jul 2009
More
It is for both PDA's and i have been using it for 2 weeks on my mio.
8th November 2009, 03:04 PM   |  #198  
paha77's Avatar
Member
Flag Salzburg
Thanks Meter: 1
 
33 posts
Join Date:Joined: Nov 2009
Donate to Me
More
I have the same issue and don't know how can I solve it.

What is the latest version of WM6.1 ROM?

Quote:
Originally Posted by alphalt

Hi all,

I've upgraded my MIO P550 to WM6.1. Everything works just fine except one thing. Bluetooth search for devices, found them, make a connection and immediately disconnects and never connect again to this device. I've tried it with several mobile phones and computers, but effect is the same. Have you any ideas what can be wrong ?

alpha

16th November 2009, 04:18 AM   |  #199  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2009
p550 bricked?
Hi folks,
I've got a Mio P550 and wish to flash with WM6.1. The unit came factory set up with WM5. From this site and many others, I've found the ROM that I want and instructions for flashing. So far, so good. However, I've not been able to complete the process because of something related to the following 2 mesages:
- lowlevelformat find ba; which occurs after a successful USB or SD ROM load. And then I get a...
- getblockstatus error.

The Mio seems to complete the process, because it asks to be restarted. However, I suspect that the actual memory chip may have issues and consequently does not take the re-flash.

Any suggestions whatsoever would be appreciated. Or locations for more info on this matter. Thanks much.
/cowxie
16th November 2009, 10:45 AM   |  #200  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2009
Sync problem
Hi All,

I installed the WM 6.1 to my P550, but unfortunately I can not sync with my PC.
I've tried the Activesync 4.1 and 4.5 also, but the PC can not identify my device.

What should I set to make the contact, 'cause I would like to use some programs on my mio.

THX in advance.

Trooper

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Upgrading, Modifying and Unlocking by ThreadRank