Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lightbulb [Q] [ION - LT28h] Super hard brick

OP NegoDrama

7th June 2013, 04:27 PM   |  #1  
NegoDrama's Avatar
OP Junior Member
Flag Porto Alegre
Thanks Meter: 2
 
20 posts
Join Date:Joined: Nov 2011
More
Hey guys, i'm crazy with my xperia ion.
I've flashed a GI kernel, all good, all fine, but, when i try to power on my phone for the first time after flashing, they don't boot. No led, no screen, power+vol up don't work. Someone can help me?

Sorry for the bad english, brazilians don't receive properly education. HA HA.


#CHUPADILMA!
7th June 2013, 05:06 PM   |  #2  
pharix's Avatar
Senior Member
Flag Male' City
Thanks Meter: 706
 
930 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Dont panic. Can you desemble the phone? If yes, dissemble it and remove battery ribon from motherboard and reconect it. After that try to flash stock fw or kernel.

Sent from my LT28i using xda app-developers app
7th June 2013, 05:34 PM   |  #3  
NegoDrama's Avatar
OP Junior Member
Flag Porto Alegre
Thanks Meter: 2
 
20 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by pharix

Dont panic. Can you desemble the phone? If yes, dissemble it and remove battery ribon from motherboard and reconect it. After that try to flash stock fw or kernel.

Sent from my LT28i using xda app-developers app

Here's the problem, i don't have any key to disassemble the phone. Maybe leave charging for 2+ hours can solve this?
7th June 2013, 07:58 PM   |  #4  
pharix's Avatar
Senior Member
Flag Male' City
Thanks Meter: 706
 
930 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by NegoDrama

Here's the problem, i don't have any key to disassemble the phone. Maybe leave charging for 2+ hours can solve this?

That is also a way. But my way is fastest way if you want it done fastly.

Sent from my LT28i using xda app-developers app
8th June 2013, 12:44 AM   |  #5  
NegoDrama's Avatar
OP Junior Member
Flag Porto Alegre
Thanks Meter: 2
 
20 posts
Join Date:Joined: Nov 2011
More
Sadly my xperia ion don't boot. They charging for 7h and NOTHING of red led.
8th June 2013, 01:10 AM   |  #6  
Marsou77's Avatar
Senior Member
Flag Earth
Thanks Meter: 315
 
1,131 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by NegoDrama

Sadly my xperia ion don't boot. They charging for 7h and NOTHING of red led.

It took 48h for my ION to recover, just waiting...
8th June 2013, 06:39 PM   |  #7  
Senior Member
Flag Asheville, NC
Thanks Meter: 104
 
591 posts
Join Date:Joined: Aug 2010
More
Yea 36 hours for me the one time it happened. Think I was one of the first to have it happen actually. With the Ion being as old as it is I have yet to see a device that was actually bricked. If your patient it will come back.
10th June 2013, 06:41 PM   |  #8  
NegoDrama's Avatar
OP Junior Member
Flag Porto Alegre
Thanks Meter: 2
 
20 posts
Join Date:Joined: Nov 2011
More
Finally, after 37h of charge i got the green led, flashed the official ftf and BRING BACK LIFE TO MY ION \o/
10th June 2013, 07:43 PM   |  #9  
Senior Member
Flag Asheville, NC
Thanks Meter: 104
 
591 posts
Join Date:Joined: Aug 2010
More
See now you are back up and running. Now you can get back in line for the official JB update lol.
11th June 2013, 01:12 AM   |  #10  
Junior Member
Flag Dasmarinas City
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jun 2013
More
Good thing you didnt panic bro to open your x-ion, you just wait. Cause I believe that may cause your warranty to void and go to waste. Patience is virtue!

Post Reply Subscribe to Thread

Tags
brick, bricked, dead, ion, xperia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes