Post Reply

[Q] Encryption unsuccessful on every custom rom

OP ankitxperia

6th June 2014, 09:51 AM   |  #1  
OP Senior Member
Flag mumbai
Thanks Meter: 92
 
274 posts
Join Date:Joined: Feb 2011
More
facing this weird error Coming From stock GPE Rom with Stock kernel XT1032 Model with unlock bootloader i am on TWRP 2.7 this one(http://forum.xda-developers.com/show....php?t=2759058). Before flashing the rom I wiped the cache system partition except the internal data partition (Internal storage)
i have Flashed the rom then slim gapps when i boot the rom i am faced with this error
Encryption unsuccessful
Encrypton was interuupted and cant complete the data on your phone is no longer accesible
and RESET button at the bottom when i pressed that button it goes in recovery and formats something and again I am faced with that Encryption unsuccessful screen. I Tried Omni Rom too but still Facing with this error
i have never encrypeted my phone!!! pls help really wanna try this rom
6th June 2014, 12:31 PM   |  #2  
Senior Member
Thanks Meter: 489
 
1,024 posts
Join Date:Joined: Jul 2011
More
Make full wipe including internal memory
everything will be wiped including the existing rom
adb push any rom of yourchoice and install it asusual
commad
Quote:

adb push yorromname.zip /sdcard/

all will be fine.

this error is due to the mismatch partition of ext4 and f2fs
The Following User Says Thank You to reversegear For This Useful Post: [ View ]
6th June 2014, 02:14 PM   |  #3  
OP Senior Member
Flag mumbai
Thanks Meter: 92
 
274 posts
Join Date:Joined: Feb 2011
More
Thanks for the help really appriciated also do I have to do everytime when flashing the rom or only for rom utilizing f2fs partition coz I really don't wanna wipe internal data every time, Also are all the custom rom based on f2fs partition? Really confused
7th June 2014, 01:32 PM   |  #4  
OP Senior Member
Flag mumbai
Thanks Meter: 92
 
274 posts
Join Date:Joined: Feb 2011
More
Exclamation
Tried wiping internal storage still Facing same error
i believe Stock GPE uses Ext4 and all custom rom uses F2fs
So what to do really help needed??
So how do i convert to F2fs to flash custom roms
Last edited by ankitxperia; 7th June 2014 at 01:34 PM.
Post Reply Subscribe to Thread

Tags
error, problem
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank