Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation [Q] Google Services Error: "Authentication is Required..."

OP clotveins

20th June 2014, 09:35 PM   |  #1  
OP Member
republics of banana island
Thanks Meter: 4
 
54 posts
Join Date:Joined: Feb 2012
More
Due to some mysterious advances in services, suddenly i am getting the following error while opening Google Play market only on mobile WCDMA network but everything is fine when i come on WiFi network:

"Authentication is required. You need to sign in to your Google Account"

I have done following things to solve it but failed:

1. Removing all accounts and re-add them
2. Factory reset
3. Try opening my google account to see if it is blocked?
4. remove and reinsert SIM

Issues are persistent in every Google services namely Google Play, GMAIL, chrome etc.

I am on unrooted Stock ROM and pretty much stuck here.

Please Help!

ASAP
21st June 2014, 03:47 AM   |  #2  
machinistsWIP's Avatar
Senior Member
Thanks Meter: 386
 
532 posts
Join Date:Joined: Apr 2013
had the same thing happen.... just had to re-enter my password and all was fine

Sent from my LG-E980 using Tapatalk
21st June 2014, 05:32 AM   |  #3  
Member
Flag Colombo
Thanks Meter: 27
 
37 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Smile APN
Try creating a new APN -> Thethering & Networks -> Mobile Networks -> Access point names -> New APN enter a name, same APN and Port Number as your current settings and save( Don't add anything else). and select it as your access point.
eg- name - newapn
APN - ppwap
Port -8080
21st June 2014, 06:59 AM   |  #4  
OP Member
republics of banana island
Thanks Meter: 4
 
54 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by thathamiam

had the same thing happen.... just had to re-enter my password and all was fine

Sent from my LG-E980 using Tapatalk

I cannot punch in my password when it shows the error as it doesnot asks for password. tried logging in from many accounts but failed.

Quote:
Originally Posted by romikavinda

Try creating a new APN -> Thethering & Networks -> Mobile Networks -> Access point names -> New APN enter a name, same APN and Port Number as your current settings and save( Don't add anything else). and select it as your access point.
eg- name - newapn
APN - ppwap
Port -8080

I did deleted my APN when i did factory reset and entered a fresh APN. Still the problem persists.
Post Reply Subscribe to Thread

Tags
authentication error, google services 3g issues
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes