FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

unknown baseband null imei

36 posts
Thanks Meter: 6
 
By valentinosael, Member on 7th June 2014, 09:49 PM
Post Reply Subscribe to Thread Email Thread
Stupid me i used this application without read the description to do an efs back up as e result phone start boot loops.I manage to install again xnote rom but know i have unknown baseband null imei.Please help me i tried everything
 
 
7th June 2014, 09:52 PM |#2  
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by valentinosael

Stupid me i used this application without read the description to do an efs back up as e result phone start boot loops.I manage to install again xnote rom but know i have unknown baseband null imei.Please help me i tried everything

Download and install samsung kies http://www.samsung.com/ca/support/us...tware/KIES/JSP and i believe its emergency restore or upgrade and update. It should restore that info, it worked on my note 2. good luck
7th June 2014, 10:29 PM |#3  
OP Member
Flag Limassol
Thanks Meter: 6
 
More
Quote:
Originally Posted by valentinosael

Stupid me i used this application without read the description to do an efs back up as e result phone start boot loops.I manage to install again xnote rom but know i have unknown baseband null imei.Please help me i tried everything

tried but kies show "SM-N9005" does not support initializing
8th June 2014, 02:17 AM |#4  
Member
Flag Mount Airy
Thanks Meter: 6
 
More
Did you try the steps that the Developer of Efs Professional mentioned?


I have similar issue, believe it was caused by another program (similar however),

N900t, Running 4.4.2 / NB4 -Imei Unknown / 00
I have Baseband.
8th June 2014, 04:29 AM |#5  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 1,370
 
Donate to Me
More
Quote:
Originally Posted by valentinosael

Stupid me i used this application without read the description to do an efs back up as e result phone start boot loops.I manage to install again xnote rom but know i have unknown baseband null imei.Please help me i tried everything

Did you read this message from the author:

Quote:

WARNING: DONT USE THIS APP ON A NOTE3, BECAUSE IT BRICKS YOUR DEVICE...!!!

I think this app is not fully compatible with all Samsung devices.
8th June 2014, 04:44 AM |#6  
Member
Flag Mount Airy
Thanks Meter: 6
 
More
He wouldn't be here if he did. Lets try to help solve problems, instead of point out the obvious.

I know for a fact the app that caused my similar problem, DID NOT mention it could cause a brick or loss of Imei.

So, how do we solve this?
8th June 2014, 08:24 AM |#7  
OP Member
Flag Limassol
Thanks Meter: 6
 
More
good morming i will try again all the solotions i found with clear mind and report back
1)upgrade and initialisation from kies.NOT WORKING
2)root again and use efs pro
Last edited by valentinosael; 8th June 2014 at 09:37 AM.
9th June 2014, 10:18 AM |#8  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 1,370
 
Donate to Me
More
Quote:
Originally Posted by golfcartguy

He wouldn't be here if he did. Lets try to help solve problems, instead of point out the obvious.

I know for a fact the app that caused my similar problem, DID NOT mention it could cause a brick or loss of Imei.

So, how do we solve this?

Have to point out for the other don't repeat this mistake again. Because this is the public community.

Quote:
Originally Posted by valentinosael

good morming i will try again all the solotions i found with clear mind and report back
1)upgrade and initialisation from kies.NOT WORKING
2)root again and use efs pro

I have found this link but have not tested yet: http://www.sammobile.com/forum/showthread.php?t=15196
9th June 2014, 02:27 PM |#9  
OP Member
Flag Limassol
Thanks Meter: 6
 
More
Quote:
Originally Posted by vndnguyen

Have to point out for the other don't repeat this mistake again. Because this is the public community.



I have found this link but have not tested yet: http://www.sammobile.com/forum/showthread.php?t=15196

thnxs for the link but i will take my phone to service .If they will not fix it in warranty i will try it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes