Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more

HTC Sense Camera & Gallery for M8 GPE Lollipop

If you are running a GPE ROM and miss the sense gallery and camera, this flashable zip by … more

XenonHD Unofficial AOSP-based ROM for Find 7a

XDA Recognized Contributor uppon2 & Team Horizon are bringing the Oppo … more
Post Reply Subscribe to Thread Email Thread

Strange Bluetooth issue

31st May 2014, 02:43 AM |#1  
OP Senior Member
Thanks Meter: 44
 
279 posts
Join Date:Joined: Jan 2010
Since I got my phone on release day and I haven't been able to use it to make calls in my 2012 mazdaspeed3. My other phones have worked fine so I thought I needed a software update on my radio. Well everything is up to date and that didn't fix it.
The problem is when I make or receive a phone call the Bluetooth will connect and disconnect every 5-10 seconds. This makes it impossible to talk on the phone.
So I have tried stock roms, sense based roms, and all the CM based roms and they all did the same thing. Yesterday I was trying to figure it out so I sat in my car in the garage and the phone was in a constant connect disconnect loop. During this time I was disabling apps and services hoping to stop it when all of a sudden I turned off WiFi and it stopped. I then called my wife and had a 10 min conversation with no problems. So I now run a tasker profile that when Bluetooth connects it turns off WiFi so I can make calls. The problem is I have a nexus 7 dash mounted and I use the WiFi hotspot to run apps.
So after all that, does this sound like a hardware issue or a software issue? Should I return my phone for an exchange? Thanks for the help

Sent from my HTC6525LVW using Tapatalk
 
 
31st May 2014, 04:44 PM |#2  
85gallon's Avatar
Senior Member
Flag BFE
Thanks Meter: 679
 
2,284 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by smalltownbird

Since I got my phone on release day and I haven't been able to use it to make calls in my 2012 mazdaspeed3. My other phones have worked fine so I thought I needed a software update on my radio. Well everything is up to date and that didn't fix it.
The problem is when I make or receive a phone call the Bluetooth will connect and disconnect every 5-10 seconds. This makes it impossible to talk on the phone.
So I have tried stock roms, sense based roms, and all the CM based roms and they all did the same thing. Yesterday I was trying to figure it out so I sat in my car in the garage and the phone was in a constant connect disconnect loop. During this time I was disabling apps and services hoping to stop it when all of a sudden I turned off WiFi and it stopped. I then called my wife and had a 10 min conversation with no problems. So I now run a tasker profile that when Bluetooth connects it turns off WiFi so I can make calls. The problem is I have a nexus 7 dash mounted and I use the WiFi hotspot to run apps.
So after all that, does this sound like a hardware issue or a software issue? Should I return my phone for an exchange? Thanks for the help

Sent from my HTC6525LVW using Tapatalk

Borrow the ole ball and chain's phone and see if it acts the same way.
31st May 2014, 05:01 PM |#3  
OP Senior Member
Thanks Meter: 44
 
279 posts
Join Date:Joined: Jan 2010
Tried it. It works fine in my car, she has an S4. My phone also does the same in her car...

Sent from my HTC6525LVW using Tapatalk
31st May 2014, 08:43 PM |#4  
deeznuts's Avatar
Senior Member
Thanks Meter: 246
 
3,513 posts
Join Date:Joined: Sep 2007
More
Sounds like u need to swap it out for a replacement. Never had an issue unless using custom kernals.
31st May 2014, 11:15 PM |#5  
85gallon's Avatar
Senior Member
Flag BFE
Thanks Meter: 679
 
2,284 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by deeznuts

Sounds like u need to swap it out for a replacement.

^ ^ What he said^ ^
2nd June 2014, 02:53 PM |#6  
Member
Chicago
Thanks Meter: 8
 
60 posts
Join Date:Joined: Dec 2010
Weird...

My M8 should be here today and I have a 2010 Mazdaspeed3. I hope this isn't an issue with all of them. Although, my MS3 has a long history of it's bluetooth not getting along with HTC phones.
4th June 2014, 03:42 AM |#7  
OP Senior Member
Thanks Meter: 44
 
279 posts
Join Date:Joined: Jan 2010
Did you have any issues?

Sent from my HTC6525LVW using Tapatalk
4th June 2014, 03:00 PM |#8  
Member
Chicago
Thanks Meter: 8
 
60 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by smalltownbird

Did you have any issues?

Sent from my HTC6525LVW using Tapatalk

So far, no. It took me like 20 minutes to get the phone to pair but once that was done it hasn't disconnected at all. I have music constantly streaming through Bluetooth to the car and I've taken a couple calls with no issue.
5th June 2014, 09:27 PM |#9  
Senior Member
Flag Winchester
Thanks Meter: 78
 
300 posts
Join Date:Joined: Sep 2010
More
having the same issue here. My vehicle is a 2013 Ford F150 with Sync.

Worked up until about a day ago .. Now i can't get stock or aosp roms to lock in bluetooth
7th June 2014, 04:10 AM |#10  
Member
Thanks Meter: 19
 
46 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by jdebutts

having the same issue here. My vehicle is a 2013 Ford F150 with Sync.

Worked up until about a day ago .. Now i can't get stock or aosp roms to lock in bluetooth

Have you tried clearing data and cache in settings?

the Red Viper ROM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes