Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,332 Members 53,327 Now Online
XDA Developers Android and Mobile Development Forum

Lost Root After HyperDrive RLS 16

Tip us?
 
gsciullo17
Old
(Last edited by gsciullo17; 3rd June 2014 at 12:23 PM.)
#1  
Junior Member - OP
Thanks Meter 2
Posts: 11
Join Date: Jun 2014
Default Lost Root After HyperDrive RLS 16

Hello! The reason why I am posting here is because I don't exactly know what my problem is caused by. Yesterday, I followed Surge's method of updating to 4.4.2 with root on my Verizon Galaxy S4. That was successful, and I soon after decided that I wanted to give HyperDrive RLS 16 a try on the 4.4.2 base. I installed HyperDrive, but when when I boot up the phone, I lost all root access, safestrap, and my WiFi will not turn on. I know how to fix the WiFi issue and its an easy fix with root, but the problem is that I totally lost root. When I open up SuperSu it says that the binaries are not installed, and I cannot install safestrap to even flash the Verizon modules to get wifi working. Any help would be much appreciated, and like I said, I do not know what the problem actually is so I asked it in general questions. Thanks in advance!
 
Cyber Warrior
Old
#2  
Cyber Warrior's Avatar
Senior Member
Thanks Meter 26
Posts: 132
Join Date: Feb 2011
Location: New York
Same thing just happened to me.. used Surges NC5 stock root and everything was fine for the past few weeks.. today I decided to try Hyperdrive, first custom ROM on this phone for me and I'm having the same exact issue as the OP.. haven't tested wifi so not sure but I've lost root and of course Safestrap custom recovery. Guess I have to Odin back.. so frustrating.
 
es0tericcha0s
Old
#3  
Senior Member
Thanks Meter 461
Posts: 2,366
Join Date: May 2010

 
DONATE TO ME
Just flash the latest SuperSU zip through recovery and you should be rooted again in no time.

http://download.chainfire.eu/396/Sup...etrieve_file=1
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s and check out my site: http://mobilemojo5280.com for more info!


HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / ? (One+1 maybe...)
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ Click to Expand ]
 
Cyber Warrior
Old
#4  
Cyber Warrior's Avatar
Senior Member
Thanks Meter 26
Posts: 132
Join Date: Feb 2011
Location: New York
Thanks..found the answer in the HD thread..I didn't realize I needed to flash superuser right after the ROM..lost root and SS recovery..ended up having to odin back to MK2.. Re-root and then to NC5.. it's been a long night.
 
kahlil88
Old
#5  
kahlil88's Avatar
Junior Member
Thanks Meter 2
Posts: 21
Join Date: Dec 2012
Location: Mendocino, CA
I was having the same problem! No root, wireless or SafeStrap. Had to downgrade to MK2 and start over. Finally running the latest HyperDrive with root and SafeStrap but no wireless, even after flashing the NC5 modules
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes