Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,943 Members 51,778 Now Online
XDA Developers Android and Mobile Development Forum

Phone lost system r/w after sense 6 ota?

Tip us?
 
Clselfridge
Old
#1  
Clselfridge's Avatar
Senior Member - OP
Thanks Meter 81
Posts: 378
Join Date: Apr 2013
Location: Pennsylvania
Default Phone lost system r/w after sense 6 ota?

Not sure what happened. But none of the apps I have been using to write to system for various reasons are working. If I try writing to system at all it just shuts off. This has been on three different roms clean flashed. And also restored nandroids of what I was running before the ota. Any help would be appreciated.

Sent from my HTC One
AT&T HTC ONE (M7): rooted : Unlocked : S-on
Developer Edition AT&T Rom Here
Kangaroo Kernel Here
Sense 6 Toolbox Here
 
Wonders_Never_Cease
Old
(Last edited by Wonders_Never_Cease; 8th June 2014 at 04:59 AM.)
#2  
Senior Member
Thanks Meter 249
Posts: 738
Join Date: Jul 2013
Sounds like read write module is not installed or possibly something in att hboot/firmware/being s-on isnt letting it write to system..not real sure this one...
 
Clselfridge
Old
#3  
Clselfridge's Avatar
Senior Member - OP
Thanks Meter 81
Posts: 378
Join Date: Apr 2013
Location: Pennsylvania
Not sure either. I think it's AT&T issue... I can r/w from twrp but not while phone is booted. Apps like gsam root companion do not install to priv-app like they are supposed to. I have to manually do it from twrp.

Sent from my HTC One
AT&T HTC ONE (M7): rooted : Unlocked : S-on
Developer Edition AT&T Rom Here
Kangaroo Kernel Here
Sense 6 Toolbox Here
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes