Post Reply

Fastboot crashes while updating with RUU

OP digitalism

4th June 2014, 08:48 PM   |  #1  
OP Member
Thanks Meter: 6
 
49 posts
Join Date:Joined: Oct 2011
Hello all,

As the title states, I have been having the worst time trying to use the latest signed RUU for the AT&T M7:

RUU_M7_UL_K44_SENSE55_MR_Cingular_US_4.18.502.7_R1 0_Radio_4T.24.3218.09_10.26.1718.01L_release_35656 5_signed_2.exe

I have attempted more than 20 times trying to get this damn thing to work, and each time fastboot crashes or I get an error 155. I am relocked, on a completely stock ROM:

RUU_M7_UL_JB43_SENSE50_MR_Cingular_US_3.17.502.3_R adio_4A.19.3263.13_10.38j.1157.04_release_334235_s igned_2

I have done multiple things to get around the issue like having the phone already in fastboot when running the RUU, trying to run the RUU as admin, and even trying to run the RUU from the AndroidOS itself. I can't seem to find a .zip alternative for a command install and was maybe thinking that might work better.

Phone is CID: CWS__001, modelid: PN0712000, S-Off, HBoot 1.55, Relocked

Can anyone verify what the problem might be? This is beginning to really piss me off...

(bootloader) version-baseband: 4A.19.3263.13
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.17.502.3
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: ****************
(bootloader) imei: ********************
(bootloader) meid: *******************
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4321mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-2da61e5e88
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
6th June 2014, 12:23 AM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,081
 
3,992 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by digitalism

Hello all,

As the title states, I have been having the worst time trying to use the latest signed RUU for the AT&T M7:

RUU_M7_UL_K44_SENSE55_MR_Cingular_US_4.18.502.7_R1 0_Radio_4T.24.3218.09_10.26.1718.01L_release_35656 5_signed_2.exe

I have attempted more than 20 times trying to get this damn thing to work, and each time fastboot crashes or I get an error 155. I am relocked, on a completely stock ROM:

RUU_M7_UL_JB43_SENSE50_MR_Cingular_US_3.17.502.3_R adio_4A.19.3263.13_10.38j.1157.04_release_334235_s igned_2

I have done multiple things to get around the issue like having the phone already in fastboot when running the RUU, trying to run the RUU as admin, and even trying to run the RUU from the AndroidOS itself. I can't seem to find a .zip alternative for a command install and was maybe thinking that might work better.

Phone is CID: CWS__001, modelid: PN0712000, S-Off, HBoot 1.55, Relocked

Can anyone verify what the problem might be? This is beginning to really piss me off...

(bootloader) version-baseband: 4A.19.3263.13
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.17.502.3
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: ****************
(bootloader) imei: ********************
(bootloader) meid: *******************
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4321mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-2da61e5e88
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

Yeah that 4.4 RUU is really strange... It worked for me when it came out but I have never gotten it to work again. I just install the 3.x.502.x RUU and do the OTApkg.zip update's
7th June 2014, 04:24 AM   |  #3  
OP Member
Thanks Meter: 6
 
49 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by clsA

Yeah that 4.4 RUU is really strange... It worked for me when it came out but I have never gotten it to work again. I just install the 3.x.502.x RUU and do the OTApkg.zip update's

Strange...but I ended up doing the same. I was hoping to find a .zip of this RUU, but have had absolutely no luck. Everything is running good now, so no troubles to speak of at the moment.

7th June 2014, 07:33 AM   |  #4  
hafizimtiaz's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 35
 
124 posts
Join Date:Joined: May 2011
It happened to me as well. I couldn't complete the 4.4 RUU flashing. Instead, I had to flash the 4.3 RUU and then use the OTA package from stock recovery.
The Following User Says Thank You to hafizimtiaz For This Useful Post: [ View ]
7th June 2014, 03:54 PM   |  #5  
OP Member
Thanks Meter: 6
 
49 posts
Join Date:Joined: Oct 2011
Sad to say, but it seems like the AT&T section for the M7 is really lacking as far as ROM production and suitable software. I tried jumping over to the international M7 sections, SuperCID'd my phone, installed some various ROM's, all which ate up my battery much too fast for what I tend to like. So I swapped back to almost pure stock.

Any of you guys have a good recommendation as far as international M7 ROM's that use Sense 6 with decent battery conservation? I was previously on ARHD, tried out CleanROM, and a few AOSP releases. Each seemed to progressively destroyed my battery life after a few days, even restarting the phone didn't seem to fix the horrible battery consumption.
7th June 2014, 11:34 PM   |  #6  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,081
 
3,992 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by digitalism

Sad to say, but it seems like the AT&T section for the M7 is really lacking as far as ROM production and suitable software. I tried jumping over to the international M7 sections, SuperCID'd my phone, installed some various ROM's, all which ate up my battery much too fast for what I tend to like. So I swapped back to almost pure stock.

Any of you guys have a good recommendation as far as international M7 ROM's that use Sense 6 with decent battery conservation? I was previously on ARHD, tried out CleanROM, and a few AOSP releases. Each seemed to progressively destroyed my battery life after a few days, even restarting the phone didn't seem to fix the horrible battery consumption.

I pretty much only use Stock Rooted with a custom kernel (ElementalX) or Insertcoin
8th June 2014, 04:52 AM   |  #7  
OP Member
Thanks Meter: 6
 
49 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by clsA

I pretty much only use Stock Rooted with a custom kernel (ElementalX) or Insertcoin

Yes, I was at one point, but after trying out Sense 6, I fell in love. The only problem is the battery performance.
8th June 2014, 04:55 AM   |  #8  
Senior Member
Thanks Meter: 574
 
1,175 posts
Join Date:Joined: Jul 2013
Donate to Me
Um theres the rom I put out thats made from developer us build which is same as att device...battery life is good from whats been reported...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes