Post Reply

I9200 after upgrade to I9200XXUDNE4 usb and charging not working

OP nasirahmed

2nd June 2014, 03:25 PM   |  #1  
OP Member
Flag Dhaka
Thanks Meter: 366
 
58 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Hi there,

After upgrading Galaxy Mega to I9200XXUDNE4 phone is not connecting to PC anymore, no sign on device manager, no charging. But in download mode its connects as Samsung USB modem driver. Before update all was working well. I just download the firmware from sammobile.com and flashed with odin and phone become like this.

Any help ????
2nd June 2014, 05:22 PM   |  #2  
starmaster10's Avatar
Senior Member
Flag Saskatoon
Thanks Meter: 242
 
767 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by nasirahmed

Hi there,

After upgrading Galaxy Mega to I9200XXUDNE4 phone is not connecting to PC anymore, no sign on device manager, no charging. But in download mode its connects as Samsung USB modem driver. Before update all was working well. I just download the firmware from sammobile.com and flashed with odin and phone become like this.

Any help ????

I would try re-flashing the rom and see how it is after that.
4th June 2014, 01:19 PM   |  #3  
OP Member
Flag Dhaka
Thanks Meter: 366
 
58 posts
Join Date:Joined: Sep 2008
Donate to Me
More
its same......
8th June 2014, 03:42 AM   |  #4  
ianneo's Avatar
Member
Somewhere in this universe
Thanks Meter: 13
 
55 posts
Join Date:Joined: Sep 2012
More
Did you do all the pre quisite preparations like turn on USB Debugging and tick the specific boxes on Odin? If yes, try to re download the firmware and flash again. Only flash the .tar file.

Sent from my GT-I9200 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes