Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,920 Members 43,035 Now Online
XDA Developers Android and Mobile Development Forum

Evo 4g lte won't boot after root attempt

Tip us?
 
RenoHal77
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Unhappy Evo 4g lte won't boot after root attempt

Hello. I am at a loss. I just received an HTC Evo 4G LTE today and tried to root it with WinDroid Unversal HTC Toolkit v1.1. I unlocked the Bootloader and installed TWRP version 2.7.0.0 and that is working and I can boot into that. I next tried to flash a ROM and any ROM I try I get "error executing updater binary in zip." I read somewhere that I had to wipe data, system, cache, Dalvik and .android_secure. So I used TWRP to do that. Now when I reboot, it says I don't have an OS installed and when I choose to reboot, it just stays on the HTC logo and that's it. I still get the same error when trying to flash a ROM in TWRP. I tried flashing a ROM with fastboot and the latest RUU on HTC's website but it tells me to obtain correct RUU and try again. I don't know what else I can try. I've also tried relocking the bootloader, but then I can't get into recovery and doesn't make a difference with RUU. I just rewiped everything again, but now it won't mount the internal memory. Just the micro sd. I wiped the internal memory and now it will mount, but I just tried to flash a ROM again and get the same "error executing updater binary in zip." I also tried to flash boot.img and that worked ok. Then tried flashing rom using fastboot and got "data length is too large". I even tried fastboot erase cache, fastboot oem rebootRUU then tried flashing again with same results. Now when I turn off the phone and turn it back on, it goes directly to hboot.. can't even get to htc logo now. I would very much like to just go back to stock with no root. Nothing is working, please help
 
bryguy9021
Old
#2  
Member
Thanks Meter 9
Posts: 87
Join Date: May 2014
What HBOOT version are you on? Have u tried the new run from this form or the Viper rom?
The Following User Says Thank You to bryguy9021 For This Useful Post: [ Click to Expand ]
 
TroNit
Old
#3  
TroNit's Avatar
Senior Member
Thanks Meter 1533
Posts: 798
Join Date: May 2012
Location: Hilton Head, SC - Cali, Colombia

 
DONATE TO ME
Update recovery.

Sent from my EVO LTE using Tapatalk
Do you like what i do for our device?
Please consider donating to me! Thanks!
Follow me for updates on what's coming soon
The Following 2 Users Say Thank You to TroNit For This Useful Post: [ Click to Expand ]
 
RenoHal77
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Quote:
Originally Posted by bryguy9021 View Post
What HBOOT version are you on? Have u tried the new run from this form or the Viper rom?
I am running HBOOT 2.10.0000. Do you mean ROM from this forum? I have not tried either. Originally this all started trying to flash SuperSU.zip and that's when I started getting this error. I tried using: JEWEL_Sense5.5_Android4.3-V4.zip as that seemed the most current version. What ROM would you recommend?

Quote:
Originally Posted by TroNit View Post
Update recovery.
I'm assuming you mean update TWRP. There is 2.7.1.0. I have 2.7.0.0. However, I don't think it was specifically for jewel as I had used the one that came with WinDroid before. This one I downloaded from TWRP's website for this phone. I just updated it.

I think I'll wait to try flashing a ROM again until I get a recommendation of a good one. Thanks for the replies, both of you.
 
TroNit
Old
(Last edited by TroNit; 8th June 2014 at 08:23 PM.)
#5  
TroNit's Avatar
Senior Member
Thanks Meter 1533
Posts: 798
Join Date: May 2012
Location: Hilton Head, SC - Cali, Colombia

 
DONATE TO ME
Quote:
Originally Posted by RenoHal77 View Post
I am running HBOOT 2.10.0000. Do you mean ROM from this forum? I have not tried either. Originally this all started trying to flash SuperSU.zip and that's when I started getting this error. I tried using: JEWEL_Sense5.5_Android4.3-V4.zip as that seemed the most current version. What ROM would you recommend?



I'm assuming you mean update TWRP. There is 2.7.1.0. I have 2.7.0.0. However, I don't think it was specifically for jewel as I had used the one that came with WinDroid before. This one I downloaded from TWRP's website for this phone. I just updated it.

I think I'll wait to try flashing a ROM again until I get a recommendation of a good one. Thanks for the replies, both of you.

Edited.

Sorry I didn't read it right !

Sent from my EVO LTE using Tapatalk
Do you like what i do for our device?
Please consider donating to me! Thanks!
Follow me for updates on what's coming soon
The Following User Says Thank You to TroNit For This Useful Post: [ Click to Expand ]
 
RenoHal77
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
I updated TWRP to the version in the link you gave me. I thought I'd try the RUU again from HTC's site after relocking the bootloader, but it doesn't even show I have anything installed. Tried updating, but still getting "Obtain corrent RUU and try again". I want to try JEWEL_Sense5.5_Android4.3-V4.zip from this forum, but I have to go S-OFF. Do I have to be booted into android for this to work or can I do it from fastboot? Couldn't find anywhere where this was clear as I don't have any OS installed. I would like to find out first before I try. I'm about to give up and call it bricked if I can't get it up and running soon. Thanks for any help you can give me
 
gstanke
Old
#7  
gstanke's Avatar
Senior Member
Thanks Meter 289
Posts: 480
Join Date: Dec 2013
Location: Flint
Quote:
Originally Posted by RenoHal77 View Post
I updated TWRP to the version in the link you gave me. I thought I'd try the RUU again from HTC's site after relocking the bootloader, but it doesn't even show I have anything installed. Tried updating, but still getting "Obtain corrent RUU and try again". I want to try JEWEL_Sense5.5_Android4.3-V4.zip from this forum, but I have to go S-OFF. Do I have to be booted into android for this to work or can I do it from fastboot? Couldn't find anywhere where this was clear as I don't have any OS installed. I would like to find out first before I try. I'm about to give up and call it bricked if I can't get it up and running soon. Thanks for any help you can give me
V4 doesn't require s-off also ate you using the modified twrp from captain throwback?

Sent from my EVO using XDA Premium 4 mobile app
The Following User Says Thank You to gstanke For This Useful Post: [ Click to Expand ]
 
bryguy9021
Old
#8  
Member
Thanks Meter 9
Posts: 87
Join Date: May 2014
http://www.androidfilehost.com/?fid=23501681358543160 newest twrp modified for 2.10 hboot
Did u run the ruu to get to hboot 2.10? Your not soff aleady? I dunno much about sense roms but i know the rest you have to use fastboot for the boot image.. I dont think your bricked
The Following User Says Thank You to bryguy9021 For This Useful Post: [ Click to Expand ]
 
RenoHal77
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
I updated TWRP to the one modified by captain throwback in the link you gave me. Wiped everything but Micro SDcard. My bootloader is unlocked and am S-ON (never turned S-OFF) and tried out JEWEL_Sense5.5_Android4.3-V4.zip from this forum. I have hboot 2.10. That's what the phone came with. I'm getting the error: Error excuting updater binary in zip. It gets to Setting up /data/app... , Setting up /system... , Setting up symlinks... then error message. For some reason, I have no /misc. Someone in IRC said that was weird. It seems that my partitions are messed up according to him. Any ideas? Thanks for the help, all of you!
 
gstanke
Old
#10  
gstanke's Avatar
Senior Member
Thanks Meter 289
Posts: 480
Join Date: Dec 2013
Location: Flint
Did you reboot recovery after wipe but before install?

Sent from my EVO using XDA Premium 4 mobile app

The Following User Says Thank You to gstanke For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes