FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

Unknown Problems With Y Duos

540 posts
Thanks Meter: 68
 
By Himan Boro, Senior Member on 9th June 2014, 01:53 AM
Post Reply Subscribe to Thread Email Thread
I Never Had This Problem/Bug BeFore...

After Connecting Usb The Phone Keeps Charging ..But When I Disconnect The Usb,Stil The Phone Keeps Showing As If It Is Charging and Also There Is USB icon In Statusbar..After Rebooting Phone The USB icons disappear..

And Some Times I Have Reverse Of That...After Connecting USB it doesnt Shows Up Any Icons Nor It take Charge....After I Reboot The Phone It Becomes Ok....

I M sick of This Rebooting..Phone

Tryd Flashing Stock Rom -DDL4..Stil Its There..
Help
 
 
9th June 2014, 10:04 AM |#2  
GalKill's Avatar
Senior Member
Reim Empire :P
Thanks Meter: 233
 
More
Quote:
Originally Posted by Himan Boro

I Never Had This Problem/Bug BeFore...

After Connecting Usb The Phone Keeps Charging ..But When I Disconnect The Usb,Stil The Phone Keeps Showing As If It Is Charging and Also There Is USB icon In Statusbar..After Rebooting Phone The USB icons disappear..

And Some Times I Have Reverse Of That...After Connecting USB it doesnt Shows Up Any Icons Nor It take Charge....After I Reboot The Phone It Becomes Ok....

I M sick of This Rebooting..Phone

Tryd Flashing Stock Rom -DDL4..Stil Its There..
Help

Maybe theres problem on ur data cable..
The Following User Says Thank You to GalKill For This Useful Post: [ View ]
9th June 2014, 01:57 PM |#3  
Himan Boro's Avatar
OP Senior Member
Flag Guwahati
Thanks Meter: 68
 
More
Quote:
Originally Posted by GalKill

Maybe theres problem on ur data cable..

IDK..I dont think so its data cable problm....may b phone has bcum Bad ...
9th June 2014, 10:37 PM |#4  
-CALIBAN666-'s Avatar
Recognized Contributor
Flag Leverkusen-Wiesdorf
Thanks Meter: 3,898
 
Donate to Me
More
flash newest firmware with pit,it should help.
9th June 2014, 11:31 PM |#5  
Mohamed Yaser's Avatar
Senior Member
Flag Cairo
Thanks Meter: 873
 
Donate to Me
More
Cleare Dalvik Cache
Cache

Didnt work?
get a stock build prop (or just look for a code contains usb u will understand it)

Didnt work?
Factory reset

Didnt work?
Reflash Kernel and rom

Didnt work ? LOL
Change Usb port if didnt help change the cable if this too wont help change usb socket
9th June 2014, 11:42 PM |#6  
TheFixItMan's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,936
 
More
if the phone says its still charging once you remove the usb cable the most common cause iv seen is dirt in the phones usb socket - clean it out with an object - you can also use cleaning solution but make sure the battery is removed and the socket is fully dry before you attempt to turn it back on
10th June 2014, 03:45 PM |#7  
Himan Boro's Avatar
OP Senior Member
Flag Guwahati
Thanks Meter: 68
 
More
Quote:
Originally Posted by marcussmith2626

if the phone says its still charging once you remove the usb cable the most common cause iv seen is dirt in the phones usb socket - clean it out with an object - you can also use cleaning solution but make sure the battery is removed and the socket is fully dry before you attempt to turn it back on

yap...thats the problem..ok i wil Try
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes