Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,151 Members 51,023 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Snapchat recording time jacked on CM based ROMS

Tip us?
 
krobinso2295
Old
#1  
krobinso2295's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 248
Join Date: Jun 2012
Question [Q] Snapchat recording time jacked on CM based ROMS

I'm not sure if anyone else has noticed this problem; but on any CM Rom I am having problems with Snapchat in terms of recording time for recording time. For some reason it is not maximized (or doesn't go to the time allotted). The video stops extremely short, and only gives about one second of recording time. Does anyone that uses this know why?
 
Spudals
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Dec 2011
Location: Adelaide

 
DONATE TO ME
Quote:
Originally Posted by krobinso2295 View Post
I'm not sure if anyone else has noticed this problem; but on any CM Rom I am having problems with Snapchat in terms of recording time for recording time. For some reason it is not maximized (or doesn't go to the time allotted). The video stops extremely short, and only gives about one second of recording time. Does anyone that uses this know why?
I'm also having this problem, mine just records about 5 seconds and plays back like 3 seconds.
 
Conda86
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2013
Default Has anyone found the fix for this?

This is still a problem!
Has anyone found a fix or a workaround for this problem?
 
KR3W
Old
#4  
Junior Member
Thanks Meter 0
Posts: 26
Join Date: Jan 2013
Bump!! Running uXylon. Very short Snapchat video recording with both front and rear facing cameras. And i'm not sure if this is could be related but the video recording quality in Instagram is terrible -- very pixilated.
 
mattehww
Old
#5  
Member
Thanks Meter 1
Posts: 34
Join Date: Feb 2010
Sorry to bump this thread, but I've found the fix is to go into the settings and change the video quality from standard to low quality. Hope this helps everyone!
The Following User Says Thank You to mattehww For This Useful Post: [ Click to Expand ]
 
joehirth
Old
#6  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jul 2012
Location: Woking
I have also found you can set the camera quality back to standard after performing the previous fix and the issue seems to disappear.

Sent from my GT-I9300 using Tapatalk 2
 
rbrandser
Old
#7  
rbrandser's Avatar
Senior Member
Thanks Meter 186
Posts: 666
Join Date: Jan 2013
Location: North pole
Quote:
Originally Posted by mattehww View Post
Sorry to bump this thread, but I've found the fix is to go into the settings and change the video quality from standard to low quality. Hope this helps everyone!
Hello.. this didn't fix it for me.
 
AaronXXL
Old
#8  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Nov 2012
Quote:
Originally Posted by rbrandser View Post
Hello.. this didn't fix it for me.

didn't fix for me too
 
rbrandser
Old
#9  
rbrandser's Avatar
Senior Member
Thanks Meter 186
Posts: 666
Join Date: Jan 2013
Location: North pole
Quote:
Originally Posted by AaronXXL View Post
didn't fix for me too
Tried to install cm11, app fc.
Ended up installing ARHD 40 for s3, no problems.
 
abanana097
Old
#10  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default Snapchat problem-fixed!

Quote:
Originally Posted by rbrandser View Post
Hello.. this didn't fix it for me.

All you have to do is change the camera settings to low, and the camera orientation to 180 and it should work! I had this problem as well.

Tags
chat, cyanogen, snap, snapchat
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes