Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No sound from speakers or earphones

OP aumshethia

10th June 2014, 07:07 AM   |  #1  
OP Member
Flag Mumbai - Thane
Thanks Meter: 4
 
51 posts
Join Date:Joined: Nov 2013
Yesterday night after returning home from a busy day at office, I inserted earphones to my moto G to listen to some songs and i instantly found out that there was a very low audible music playing. My finger instantly went at the volume switch and to my horror i found that the volume is already at max!. I tried to lower volume, with no change in earphone volume intensity and again increased it, still no change.

Then i removed my earphones assuming they are faulty and the loudspeaker had same issue!
I tried changing ringtones to check if those sound play well, but still problem persisted and I instantly realized that my moto g haven't been playing ringtones even at office while receiving messages (Which obviously i had ignored since i was busy with work).
Now a fear gripped me, and thought of my moto G having hardware fault ran through my brain

The only old school option that came to my mind is reboot.
I rebooted keeping my fingers crossed, and to my joy, volume worked fine on speakers and earphone as well.

The concern now is why that happened suddenly ? I run my moto g on stock with no apps that may tinker with my sound / volume.
Has anyone else ever had similar issue ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes