Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,001 Members 39,832 Now Online
XDA Developers Android and Mobile Development Forum

Calling issues on T-Mobile "Roaming indicator off"

Tip us?
 
4ringsa6
Old
#1  
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Apr 2013
Default Calling issues on T-Mobile "Roaming indicator off"

On the first call attempt it says roaming indicator off and the call immediately drops (without any rings)

The second attempt the call goes thru.

Why is this?

I'm using T-Mobile. Set the phone to LTE-GSM-UTMS only. Does it on global as well.

Any help?

Sent from my LG-LS980 using Tapatalk
 
Trevaryn
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2011
Quote:
Originally Posted by 4ringsa6 View Post
On the first call attempt it says roaming indicator off and the call immediately drops (without any rings)

The second attempt the call goes thru.

Why is this?

I'm using T-Mobile. Set the phone to LTE-GSM-UTMS only. Does it on global as well.

Any help?

Sent from my LG-LS980 using Tapatalk
Hey on T-mobile does the 4G LTE icon come up for you? If so when its up can you send texts?
 
4ringsa6
Old
#3  
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Apr 2013
Quote:
Originally Posted by Trevaryn View Post
Hey on T-mobile does the 4G LTE icon come up for you? If so when its up can you send texts?
LTE icon is there. have not checked if texts work as I usually use whatsapp.

Sent from my SPH-L900 using Tapatalk
 
4ringsa6
Old
#4  
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Apr 2013
Quote:
Originally Posted by Trevaryn View Post
Hey on T-mobile does the 4G LTE icon come up for you? If so when its up can you send texts?
Just checked. When mobile data is on, no text. When texts work no data. For data have to switch to global. What settings do you use? How did you configure apn? Tweeker?

Sent from my LG-LS980 using Tapatalk
 
4ringsa6
Old
#5  
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Apr 2013
Quote:
Originally Posted by Trevaryn View Post
Hey on T-mobile does the 4G LTE icon come up for you? If so when its up can you send texts?
Here's the settings I've done. Gsm /umts /LTE. Then from automatic I changed to utms only and restart gets h+ and text . No LTE

Sent from my LG-LS980 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes