XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to fix My Devices Stuck At animation Boot Alcatel One Touch 4011x

OP techpowering

11th June 2014, 01:28 PM   |  #1  
OP Junior Member
Flag keningau
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2014
More
Devices One Touch 4011x MT6575

Flashing CMW V5.5.0.4 and do nandroid backup for safety....im wrong edit some word in build.prop ,restart devices then got stuck at animations boots,im trying restore but still stuck at animations boots..btw the backup has work before..how to fix this problem in cmw?btw my devices still can go cwm..

PHP Code:
Starting recovery on Sun Jan  1 01:24:30 2012
can
't open /dev/tty0: No such file or directory
framebuffer: fd 3 (320 x 480)
ioctl(): blank: Invalid argument
ioctl(): blank: Invalid argument
CWM automade 24.07.2013 04:48:02       
recovery filesystem table
=========================
  0 /tmp ramdisk (null) (null) 0
  1 /misc emmc /dev/misc (null) 0
  2 /data ext4 /dev/block/mmcblk0p7 (null) 0
  3 /system ext4 /dev/block/mmcblk0p5 (null) 0
  4 /cache ext4 /dev/block/mmcblk0p6 (null) 0
  5 /boot emmc /dev/bootimg (null) 0
  6 /recovery emmc /dev/recovery (null) 0
  7 /sdcard vfat /dev/block/mmcblk1p1 (null) 0
  8 /sd-ext auto /dev/block/mmcblk1p2 (null) 0

W:Unable to get recovery.fstab info for /datadata during fstab generation!
W:Unable to get recovery.fstab info for /emmc during fstab generation!
I:Completed outputting fstab.
I:Processing arguments.
I:Checking arguments.
I:device_recovery_start()
Command: "/sbin/recovery"

ro.secure=0
ro.allow.mock.location=1
ro.debuggable=1
persist.sys.usb.config=mass_storage,adb
ro.build.id=IMM76L
ro.build.display.id=full_MTK-eng 4.0.4 IMM76L eng.rua1.20130129.114933 test-keys
ro.build.version.incremental=eng.rua1.20130129.114933
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.date=Вто Янв 29 11:51:46 MSK 2013
ro.build.date.utc=0
ro.build.type=eng
ro.build.user=rua1
ro.build.host=rua1-desktop
ro.build.tags=test-keys
ro.product.model=Full Android on Emulator
ro.product.brand=Android
ro.product.name=full_MTK
ro.product.device=MTK
ro.product.board=MTK
ro.product.cpu.abi=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=unknown
ro.build.product=MTK
ro.build.description=full_MTK-eng 4.0.4 IMM76L eng.rua1.20130129.114933 test-keys
ro.build.fingerprint=Android/full_MTK/MTK:4.0.4/IMM76L/eng.rua1.20130129.114933:eng/test-keys
ro.build.characteristics=default
ro.cm.device=MTK
keyguard.no_require_sim=true
ro.com.android.dateformat=MM-dd-yyyy
ro.ril.hsxpa=1
ro.ril.gprsclass=10
ro.adb.qemud=1
ro.kernel.android.checkjni=1
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
net.change=net.bt.name
dalvik.vm.stack-trace-file=/data/anr/traces.txt
ro.factorytest=0
ro.serialno=
ro.bootmode=unknown
ro.baseband=unknown
ro.carrier=unknown
ro.bootloader=unknown
ro.hardware=mt6575
ro.revision=1710983680
ro.emmc=0
sys.usb.vid=0BB4
init.svc.recovery=running
sys.usb.config=mass_storage,adb
service.adb.root=1
init.svc.adbd=restarting
sys.usb.state=mass_storage,adb

I:Checking for extendedcommand...
I:Skipping execution of extendedcommand, file not found... 
Last edited by techpowering; 11th June 2014 at 09:17 PM. Reason: edit word
11th June 2014, 06:35 PM   |  #2  
OP Junior Member
Flag keningau
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2014
More
hello someone please help
11th June 2014, 06:51 PM   |  #3  
FSadino's Avatar
Senior Member
Flag Setbal
Thanks Meter: 54
 
241 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by techpowering

hello someone please help

you can't go to cwm?
11th June 2014, 09:08 PM   |  #4  
OP Junior Member
Flag keningau
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2014
More
thank for replying...im really need help? my devices still can in cwm..did you know what cause problem about my devices? trying restore still stuck at boot animation...btw backup was working before.. please help
11th June 2014, 11:52 PM   |  #5  
FSadino's Avatar
Senior Member
Flag Setbal
Thanks Meter: 54
 
241 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by techpowering

thank for replying...im really need help? my devices still can in cwm..did you know what cause problem about my devices? trying restore still stuck at boot animation...btw backup was working before.. please help

1. Go to CWM
2. Do a Factory Reset
3. Clear cache and dalvik-cache
3. Restore your backup
3. Clear cache and dalvik-cache (again)
4. Reboot and wait. (may take some time to start)

If it still does not, you have to install adb shell on pc and replace the original file build.prop
I hope it was usefull

greetings
12th June 2014, 01:47 PM   |  #6  
OP Junior Member
Flag keningau
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by FSadino

1. Go to CWM
2. Do a Factory Reset
3. Clear cache and dalvik-cache
3. Restore your backup
3. Clear cache and dalvik-cache (again)
4. Reboot and wait. (may take some time to start)

If it still does not, you have to install adb shell on pc and replace the original file build.prop
I hope it was usefull

greetings

Thank for Reply i have a question can we replace the original file build.prop in update.zip?because my devices has damage usb port ( some small damage on board i/c ) so my devices cant be detected anymore at computer..it because im plug charger usb on car.. btw i was doing factory reset,clean cache,davlik,restore ,clean again now reboot and wait..i will update how it work...uuh i hope build.prop can replace with zip file
13th June 2014, 11:26 AM   |  #7  
OP Junior Member
Flag keningau
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2014
More
seems not work how to replace build.prop zip file?
15th June 2014, 12:46 PM   |  #8  
HadpeH's Avatar
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
i believe there is not much you can do without usb connection. you have to get your usb working again before you can fix the phone.

Sent from my ONE TOUCH 4011X using XDA Free mobile app
15th June 2014, 01:05 PM   |  #9  
FSadino's Avatar
Senior Member
Flag Setbal
Thanks Meter: 54
 
241 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by techpowering

seems not work how to replace build.prop zip file?

I agree with @HadpeH, without USB we can not do anything. First fix this problem then it will be easier to help you
16th June 2014, 12:37 PM   |  #10  
OP Junior Member
Flag keningau
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2014
More
im request the stock build.prop for devices One Touch 4011x ( alcatel )..my usb devices cannot repair because the small i/c board has broken

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes