Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problems going to Paranoid Android 4.4 for Ssamsung SGH-T989 / tmobile

OP jc179

11th June 2014, 02:28 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2012
Reposting as this was posted in wrong section:

Hi

I have been trying to upgrade from CM 10.1 (build 03212013 ) to Paranoid Android 4.4, since I see the new version has BLN support (I'd stuck with the old CM for so long due to this).

Anyways upon trying this I discovered I had to (always ran clear cache, and ran the T989 script super -wipe)
- update my modem to the latest t-mobile - upgraded to the latest which is needed - UVMC6
- was trying to install with CWM 5.8.x - but it would just 'hang' at "installing ZIP" further research indicates I need to upgrade CWM
- Upgraded to CWM 6.0.4.3 per more searching, tried erase flash, just hangs - further research indicates this CWM has a known issue
- used ODIN to goto TWRP 2.7 - flashed, and booted, tried numerous times hangs at "teamwin' screen when trying to boot into recovery

Ended up giving up and Odin flashing back CWM 5.8.1.3 and loading my old CM 10.1 build again


Anyone have any hints why this is so difficult for me?

Need some help if possible please!

thanks

Jonathan
12th June 2014, 05:45 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2012
Found work around
Just want to update

I managed to find a work around of sorts. I needed to restore my phone back to CWM 5, and to do that I needed to use ODIN to flash it.

After flashing CWM5 back to the phone, I was able to restore previous ROM (CM mod 10.x), and boot up. After that I used the rommanager to re-install CWM 6.0.4.3, and reboot the phone into recovery.

When in recovery I went to mountand storage, and formatted , /cache, /system and /data. After doing that I choose to install ZIP from SDcard, and selected the Parandoid Android 4.4.x I was trying before. This completed, and installed without any error messages.

Hopefully this helps someone else out.

Thanks,

Jonathan
Last edited by jc179; 12th June 2014 at 06:01 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes