Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,891 Members 49,911 Now Online
XDA Developers Android and Mobile Development Forum

Question about Radio

Tip us?
 
hacker804
Old
#1  
hacker804's Avatar
Member - OP
Thanks Meter 2
Posts: 40
Join Date: Feb 2011
Default Question about Radio

I have a T989(android version 4.0.3)and have successfully rooted it and installed TWRP following this guide:
http://forum.xda-developers.com/show....php?t=2195283

Now I want to install a custom rom(liquidsmooth)but this custom ROM requires a different radio.My radio is UVLE1 and this ROM requires UVMC6.But this radio works on 4.1.2.Now can I flash this radio fine on 4.0.3 or do I need to upgrade to 4.1.2.And If so,can someone please guide me on how to upgrade?

Thanks a lot
 
Fasted12
Old
(Last edited by Fasted12; 11th June 2014 at 01:14 AM.) Reason: new info
#2  
Fasted12's Avatar
Member
Thanks Meter 35
Posts: 99
Join Date: Jan 2014
Quote:
Originally Posted by hacker804 View Post
I have a T989(android version 4.0.3)and have successfully rooted it and installed TWRP following this guide:
http://forum.xda-developers.com/show....php?t=2195283

Now I want to install a custom rom(liquidsmooth)but this custom ROM requires a different radio.My radio is UVLE1 and this ROM requires UVMC6.But this radio works on 4.1.2.Now can I flash this radio fine on 4.0.3 or do I need to upgrade to 4.1.2.And If so,can someone please guide me on how to upgrade?

Thanks a lot
i would upgrade first to 4.1.2- http://forum.xda-developers.com/show...2485218&page=2

you may want to upgrade your recovery first- http://forum.xda-developers.com/show....php?t=1768742

---------- Post added at 12:16 AM ---------- Previous post was at 12:06 AM ----------

on second thought, i always have problems with goo and getting twrp to work right- i use cwm 6043 to flash everything, works great. heres the link
http://galaxys2root.com/t-mobile-gal...at-custom-rom/
 
hacker804
Old
#3  
hacker804's Avatar
Member - OP
Thanks Meter 2
Posts: 40
Join Date: Feb 2011
I have TWRP 2.7.0.0

Will this work?
 
Fasted12
Old
#4  
Fasted12's Avatar
Member
Thanks Meter 35
Posts: 99
Join Date: Jan 2014
Yes, that one works good

Sent from my SGH-T989 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes