Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unable to write to internal storage

OP majid25

2nd June 2014, 07:33 AM   |  #1  
OP Senior Member
Thanks Meter: 67
 
589 posts
Join Date:Joined: May 2009
have a big problem here, no app can save any file to the internal storage nor can I create or delete files. However external storage is fine. I'm using unknownforce's stock NAE ROM. It would be great if someone has a solution to this, thanks.

Sent from my SPH-L720 using Tapatalk
2nd June 2014, 07:34 AM   |  #2  
OP Senior Member
Thanks Meter: 67
 
589 posts
Join Date:Joined: May 2009
Click image for larger version

Name:	uploadfromtaptalk1401687255240.jpg
Views:	41
Size:	37.9 KB
ID:	2776012

Sent from my SPH-L720 using Tapatalk
2nd June 2014, 08:27 AM   |  #3  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,742
 
8,465 posts
Join Date:Joined: Jul 2010
More
Use folder mount from play store.

Sent from my SPH-L720 using Tapatalk
2nd June 2014, 03:47 PM   |  #4  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 608
 
1,897 posts
Join Date:Joined: Dec 2007
More
odin the stock NAE tar. If that doesn't fix it you will have to factory reset.
12th June 2014, 06:54 PM   |  #5  
Senior Member
Thanks Meter: 17
 
338 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by majid25

have a big problem here, no app can save any file to the internal storage nor can I create or delete files. However external storage is fine. I'm using unknownforce's stock NAE ROM. It would be great if someone has a solution to this, thanks.

Sent from my SPH-L720 using Tapatalk

Were you able to fix this? I am now experiencing the same issue after flashing the zip file of the NAE ROM, and would love to find a work around without flashing the full NAE tar via Odin.

I am willing to wipe data again, just wanted to know how you fixed it.

EDIT:
This thread (http://forum.xda-developers.com/show....php?t=2684384) solved the issue for me, however, does anyone know why this occurs in the first place? I would love to have a standardized version of NAE without Knox that doesn't require hacky work arounds to allow me to use the phone.
Last edited by slixzen; 12th June 2014 at 08:18 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes