Post Reply

How to disable screen wakeup on sms

OP thahim

10th June 2014, 04:28 PM   |  #1  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 105
 
790 posts
Join Date:Joined: Dec 2006
More
I had this on s4 and now on note 3. Screen wakes up on every new sms.
Is there a way to disable it.
My phone is rooted running 4.3

Sent from Galaxy Note 3 SM-N9005
10th June 2014, 04:56 PM   |  #2  
Dejan Sathanas's Avatar
Senior Member
Flag Hell
Thanks Meter: 2,652
 
1,331 posts
Join Date:Joined: Mar 2012
More
...

Sent from my N9005
Last edited by Dejan Sathanas; 10th June 2014 at 05:04 PM.
11th June 2014, 11:51 AM   |  #3  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 105
 
790 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by Dejan Sathanas

...

Sent from my N9005

?

Sent from Galaxy Note 3 SM-N9005
11th June 2014, 01:05 PM   |  #4  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 950
 
3,847 posts
Join Date:Joined: Dec 2010
More
Well, I just lay down mine face-down on the table... (Thanks to the Otterbox I use, it seals in all the light.)

But I do admit it's annoying. Just like how it wakes up on fully charged.
The Following User Says Thank You to ShadowLea For This Useful Post: [ View ]
11th June 2014, 06:02 PM   |  #5  
MystaMagoo's Avatar
Senior Member
Thanks Meter: 76
 
1,059 posts
Join Date:Joined: Nov 2008
More
I use gosms pro,gives you various options and that is one of them.
13th June 2014, 02:19 PM   |  #6  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 105
 
790 posts
Join Date:Joined: Dec 2006
More
Any solution for stock messaging app

Sent from Galaxy Note 3 SM-N9005
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank