FORUMS

Top Forum Discussions

Cellular Signal on custom roms

2,831 posts
Thanks Meter: 325
 
By BrianDigital, Senior Member on 14th June 2014, 12:55 AM
Post Reply Subscribe to Thread Email Thread
I have noticed mine signal has dropped alot since flashing PA RC1, not sure if tmobile is doing some of their rebuilding in my area. But LTE has dropped off to mostly none and low bars of H/H+

Anyone else noticing this
 
 
17th June 2014, 04:16 AM |#2  
Member
Thanks Meter: 18
 
More
I've noticed this as well in certain areas. Went visiting my parents this last weekend and was pretty disappointed about my signal. I used to get decent speeds through T-Mobile before in the same area. Im running PA rc1 also.

Sent from my Find7a using Tapatalk
17th June 2014, 04:55 AM |#3  
BrianDigital's Avatar
OP Senior Member
Flag Philadelphia, Pennsylvania, United States
Thanks Meter: 325
 
Donate to Me
More
Quote:
Originally Posted by kuruptnation

I've noticed this as well in certain areas. Went visiting my parents this last weekend and was pretty disappointed about my signal. I used to get decent speeds through T-Mobile before in the same area. Im running PA rc1 also.

Sent from my Find7a using Tapatalk

Did you also flash one of the modems from the International updates

My girlfriends find 7a is coming soon, I'm gonna have to find a way to extract the modem from here and see if anything happens
17th June 2014, 01:22 PM |#4  
Member
Thanks Meter: 18
 
More
No I didn't, I'm going to test the latest nightly of Gummy and let it settle for a few days. Gonna head back to my parents this weekend so I'll be able to test if there's a difference. I'll report back, also if you try the modem let me know if you see any changes.

Sent from my Find7a using Tapatalk
18th June 2014, 06:35 AM |#5  
BrianDigital's Avatar
OP Senior Member
Flag Philadelphia, Pennsylvania, United States
Thanks Meter: 325
 
Donate to Me
More
Quote:
Originally Posted by kuruptnation

No I didn't, I'm going to test the latest nightly of Gummy and let it settle for a few days. Gonna head back to my parents this weekend so I'll be able to test if there's a difference. I'll report back, also if you try the modem let me know if you see any changes.

Sent from my Find7a using Tapatalk

Im starting to think ol' tmobile is doing work in my area, ill still try to pull the radio from my girls phone when it gets here
18th June 2014, 04:12 PM |#6  
Member
Flag Frankfurt am Main
Thanks Meter: 1
 
More
Sorry for OT but after reading this i wonder where to find PA for Find 7a. Cannot find anything at PA website or legacy area. Thought i would find it here on XDA when its done, but obviously i miss something.

ty in advance
18th June 2014, 05:16 PM |#7  
Senior Member
Flag Frankfurt
Thanks Meter: 20
 
More
Here's the PA thread:
http://forum.xda-developers.com/show....php?t=2760423
The Following User Says Thank You to zwoggel For This Useful Post: [ View ]
19th June 2014, 02:04 AM |#8  
joshnichols189's Avatar
Senior Member
Chicago
Thanks Meter: 1,400
 
More
Just a heads up. AOSP ROMs show your data signal through the bars.

Sent from my Find7a using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes