Post Reply

[Q] Stock android problem with music

12th June 2014, 08:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2013
HI guys, I've got a real head scratcher and for the first time in every aspect of my life a Google search hasn't come through for me.

Background: Completely stock Nexus 4 - 4.4.3
Completely stock Nexus 7 - 4.4.2
No task or app killers

Problem: Out of no where when swiping away any music player (Google Play Music, Shuttle+, Wiizm etc) the music is killed!? The phone seems to be preventing the app from running in the background. I can hit the menu hot key and open other apps and music will play fine, it just won't continue playback if app is swiped.

I've also noticed I no longer get any form of mini player in the notification pull down or notification (headphones, play symbol etc) in the status bar if I have music playing unless I swipe the app but by which time the music has been killed!

What I've tried: Numerous searches, factory reset, uninstalling and reinstalling apps, cache and data clearing and even a different user account.

I could completely understand that something could corrupt or I could possibly hit a setting I've never seen before causing this to happen but surely a factory reset would resolve it? To add insult to injury my Nexus 7 has gone exactly the same way with the same symptoms. I don't even have the same music players on the individual device so I can't blame it on one particular app.

It driving me insane! Does anyone have any suggestions?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-12-20-27-29.jpg
Views:	10
Size:	79.8 KB
ID:	2794740   Click image for larger version

Name:	Screenshot_2014-06-12-20-27-47.png
Views:	11
Size:	160.7 KB
ID:	2794741  
14th June 2014, 06:51 PM   |  #2  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2013
I experienced the second part of your problem, GPM no longer was in my notification bar+shade. Searched everywhere and your post was the only one I could find related to my problem. Curiously I checked the app under >Settings>Applications>Google Play Music and noticed that the notifications check box was not checked so I checked it and now everything is back to normal. Really can't remember if I turned it off myself or if upgrading to 4.4.3 had something to do with it.

Quote:
Originally Posted by adamrouse123


I've also noticed I no longer get any form of mini player in the notification pull down or notification (headphones, play symbol etc) in the status bar if I have music playing unless I swipe the app but by which time the music has been killed!

What I've tried: Numerous searches, factory reset, uninstalling and reinstalling apps, cache and data clearing and even a different user account.

I could completely understand that something could corrupt or I could possibly hit a setting I've never seen before causing this to happen but surely a factory reset would resolve it? To add insult to injury my Nexus 7 has gone exactly the same way with the same symptoms. I don't even have the same music players on the individual device so I can't blame it on one particular app.

It driving me insane! Does anyone have any suggestions?

14th June 2014, 07:43 PM   |  #3  
Kobro's Avatar
Senior Member
Flag Moshav Matityahu
Thanks Meter: 66
 
427 posts
Join Date:Joined: Nov 2013
More
have you tried using 3rd party music players?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Questions and Answers by ThreadRank