Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone [Q] Xperia Z2 SystemUI & Home Universal for All Xperia's does not work

OP Dredd4E

23rd May 2014, 06:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Hi, after installing modification Xperia Z2 SystemUI & Home Universal for All Xperia's does not work (link here http://forum.xda-developers.com/show....php?t=2705713) is not working properly. I have uploaded Deoxed and have root, but when I want to, for example, turn on Stamina mode, shows "Application has stopped" - anyone know what's going on? I would add that while editing build.prop I did not have a ruler dalvik.vm.dexopt-flags=m=y so I added just dalvik.vm.dexopt-flags=v=n,o=v,m=y What can be a wine? I did a Dalvik Cache and nothing. It does not work for both version 2.0 and 3.1
Home application also does not work, so I installed launcher NOVA
Last edited by Dredd4E; 23rd May 2014 at 06:57 PM.
23rd May 2014, 07:56 PM   |  #2  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 258
 
687 posts
Join Date:Joined: Oct 2013
More
Do you have xmd or xms, because this mod was intended for xms
23rd May 2014, 10:41 PM   |  #3  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Dredd4E

Hi, after installing modification Xperia Z2 SystemUI & Home Universal for All Xperia's does not work (link here http://forum.xda-developers.com/show....php?t=2705713) is not working properly. I have uploaded Deoxed and have root, but when I want to, for example, turn on Stamina mode, shows "Application has stopped" - anyone know what's going on? I would add that while editing build.prop I did not have a ruler dalvik.vm.dexopt-flags=m=y so I added just dalvik.vm.dexopt-flags=v=n,o=v,m=y What can be a wine? I did a Dalvik Cache and nothing. It does not work for both version 2.0 and 3.1
Home application also does not work, so I installed launcher NOVA



if you are c2004/c2005 user means try xperia t2 ui
24th May 2014, 12:37 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
I have a C1905. What is the xms and xmd?

Xperia M & Tapatalk
24th May 2014, 01:25 PM   |  #5  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 258
 
687 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by Dredd4E

I have a C1905. What is the xms and xmd?

Xperia M & Tapatalk

Xms is single sim and xmd is dual sim. If u r c1905 this should work. Did you set the correct permissions?

Press Thanks If I Helped!!
24th May 2014, 01:31 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
In That Case I XMS permissions are good, rw-r - r -

Xperia M & Tapatalk
24th May 2014, 06:08 PM   |  #7  
KHM90's Avatar
Member
Thanks Meter: 28
 
92 posts
Join Date:Joined: May 2014
More
Z1 compact system ui also looks good and it saves one extra click
Last edited by KHM90; 24th May 2014 at 09:57 PM.
18th June 2014, 05:19 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
It will help anyone?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes