Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

VZW N3 KK - Radio Signal SUCKS!

OP Joe92T

17th June 2014, 04:24 AM   |  #1  
OP Senior Member
Flag New Hampshire
Thanks Meter: 12
 
419 posts
Join Date:Joined: Aug 2009
More
Verizon Note 3
Purchased Brand New back in November

I've had zero signal issues phones entire life on 4.3 however since upgrading to K.K it's been awful like honestly terrible. I have areas in my house now where I have zero service period, never had that problem before. Also ongoing not a one night thing.

Happens on multiple KK based roms not just one example, also tried NC2, NC4 and now back on MJE radio and signal still sucks... is anyone else experiencing this? It was fine on 4.3 then out of the blue turned to crap

Also WiFi / Bluetooth have been flawless just cell radio in general sucks now, not just 4G either I barely get 3g anymore in areas and can't even send text messages
Last edited by Joe92T; 17th June 2014 at 04:27 AM.
17th June 2014, 04:43 AM   |  #2  
Junior Member
Thanks Meter: 0
 
26 posts
Join Date:Joined: Dec 2007
Same here
I have been dealing with the same thing. I can't ever remember having any issues with any Verizon device in the areas that I normally travel. Since taking the update, I run into problems everywhere. Almost to the point where I want to go to a different phone.
17th June 2014, 05:50 AM   |  #3  
Senior Member
Thanks Meter: 27
 
122 posts
Join Date:Joined: Jan 2012
Same. Exact. Thing. Here.

Sent from my SM-N900V using Tapatalk
17th June 2014, 06:27 AM   |  #4  
Senior Member
Thanks Meter: 25
 
129 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Joe92T

Verizon Note 3
Purchased Brand New back in November

I've had zero signal issues phones entire life on 4.3 however since upgrading to K.K it's been awful like honestly terrible. I have areas in my house now where I have zero service period, never had that problem before. Also ongoing not a one night thing.

Happens on multiple KK based roms not just one example, also tried NC2, NC4 and now back on MJE radio and signal still sucks... is anyone else experiencing this? It was fine on 4.3 then out of the blue turned to crap

Also WiFi / Bluetooth have been flawless just cell radio in general sucks now, not just 4G either I barely get 3g anymore in areas and can't even send text messages

I can't remember where I found it but there is a build prop edit to tweak the radios. I did it 3 months ago and it has stuck through the kk update to nc3. Try Google samsung galaxy note 3 radio tweak or poor signal. Sorry I can't remember.

Sent from my SM-N900V using XDA Free mobile app
17th June 2014, 07:15 AM   |  #5  
Jaytronics's Avatar
Senior Member
Flag Never thought this one was a good idea
Thanks Meter: 58
 
393 posts
Join Date:Joined: Apr 2010
More
Go to this site. Download all of the radios. But I am going to say that the MJE radio will be the one that will give you back your consistent connection. You will need Odin. If you end up having any difficult time downloading any of the items off this address. I could send you everything via drive or what not. Just hit me up in a PM. I just have to figure out how to turn on PM notifications. Otherwise I will forget to check if I have any. Any way, hope this works for you. Also, to the person that posted the idea about there being some kind of tweak to the build prop, try to find that link and post it here. Reason being is that the newer radios enable the newest higher frequency bands. And allows for greater speeds. But, obviously they suck. So if I could get the newer radio and make the phone get better signal and not drop network. Than I would rather do that. As I am sure others here would as well. And assuming those others have Root on their devices. Any way, I am just rambling on. I'm off to bed. I have to go to work soon and then get home so as can drop the sub frame on my car to replace my rear motor mount.

Sent from my SM-N900V

---------- Post added at 01:15 AM ---------- Previous post was at 01:11 AM ----------

Forgot to post the link.

http://www.droidforums.net/forum/sam...dem-radio.html

Sent from my SM-N900V
Last edited by Jaytronics; 18th June 2014 at 04:02 AM.
17th June 2014, 08:06 PM   |  #6  
Senior Member
Thanks Meter: 71
 
266 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Jaytronics

Go to this site. Download all of the radios. But I am going to say that the MJE radio will be the one that will give you back your consistent connection. You will need mobile Odin. If you end up having any difficult time downloading any of the items off this address. I could send you everything via drive or what not. Just hit me up in a PM. I just have to figure out how to turn on PM notifications. Otherwise I will forget to check if I have any. Any way, hope this works for you. Also, to the person that posted the idea about there being some kind of tweak to the build prop, try to find that link and post it here. Reason being is that the newer radios enable the newest higher frequency bands. And allows for greater speeds. But, obviously they suck. So if I could get the newer radio and make the phone get better signal and not drop network. Than I would rather do that. As I am sure others here woukd as well. And assuming those others have Root on their devices. Any way, I am just rambling on. I'm off to bed. I have to go to work soon and then get home so as can drop the sub frame on my car to replace my rear motor mount.

Sent from my SM-N900V

---------- Post added at 01:15 AM ---------- Previous post was at 01:11 AM ----------

Forgot to post the link.

http://www.droidforums.net/forum/sam...dem-radio.html

Sent from my SM-N900V

were you able to get mobile odin to work I have it and says device not supported or found I let it make a dump and still nothing

Sent from my SM-N900V using Tapatalk
17th June 2014, 08:22 PM   |  #7  
Jaytronics's Avatar
Senior Member
Flag Never thought this one was a good idea
Thanks Meter: 58
 
393 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by texaswickedtoys

were you able to get mobile odin to work I have it and says device not supported or found I let it make a dump and still nothing

Sent from my SM-N900V using Tapatalk

I apologize for this. But I misspoke when I said Mobile Odin. It is actually just supposed to be Odin for the PC. I typed it when I was going to bed. I must have been out of it.

Sent from my SM-N900V
17th June 2014, 08:24 PM   |  #8  
Senior Member
Thanks Meter: 71
 
266 posts
Join Date:Joined: Dec 2010
Oh ok

Sent from my SM-N900V using Tapatalk
18th June 2014, 02:15 AM   |  #9  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2011
Same exact problem. I can have 2 bars signal. Hit send for a call and watch the bars go to zero then doesn't even connect.
18th June 2014, 02:46 PM   |  #10  
Senior Member
Flag Minnesota
Thanks Meter: 1,020
 
463 posts
Join Date:Joined: Jan 2008
More
I've been on the MJE radio. You can find the MJE modem tar in the Verizon Note 3 Android Development section, the post is by BeansTown106.

Regardless of what people say about modems and signal, etc.. NC2 and NC4 were subpar for me. MJE is stable and I get excellent signal and data speeds.

The Following 2 Users Say Thank You to ryanbg For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes