Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Why the Wifi indicator and the mobile data indicator appear at the same time?

OP leon912

18th June 2014, 01:15 PM   |  #1  
OP Member
Flag Chengdu
Thanks Meter: 1
 
39 posts
Join Date:Joined: Nov 2007
More
Hi guys, I meet a strange situation.
When I connect my phone to wifi, the wifi indicator appears.
But at the same time the 4G data connection indicator is shown. It should be disappeared.
Is any one face the same problem and know the solution?
Thank you very much.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-18-20-08-27.jpg
Views:	80
Size:	174.4 KB
ID:	2805146  
18th June 2014, 01:56 PM   |  #2  
OP Member
Flag Chengdu
Thanks Meter: 1
 
39 posts
Join Date:Joined: Nov 2007
More
Maybe there are some apps require to use the mobile networks.
How can I locate such apps?
18th June 2014, 04:36 PM   |  #3  
GermanGuy's Avatar
Senior Member
Flag Minneapolis
Thanks Meter: 117
 
1,092 posts
Join Date:Joined: Mar 2005
More
Quote:
Originally Posted by leon912

Hi guys, I meet a strange situation.
When I connect my phone to wifi, the wifi indicator appears.
But at the same time the 4G data connection indicator is shown. It should be disappeared.
Is any one face the same problem and know the solution?
Thank you very much.

That's default on AT&T USA. Could be you enabled that on a custom ROM.
20th June 2014, 08:02 AM   |  #4  
OP Member
Flag Chengdu
Thanks Meter: 1
 
39 posts
Join Date:Joined: Nov 2007
More
Quote:
Originally Posted by GermanGuy

That's default on AT&T USA. Could be you enabled that on a custom ROM.

Yes, that's the reason. It because I opened an app related to the carrier.
Thank you .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes