Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Prompt [Q] RAZR HD bricked?

OP maks.xt925

24th February 2013, 09:37 AM   |  #1  
maks.xt925's Avatar
OP Junior Member
Flag Moscow
Thanks Meter: 3
 
13 posts
Join Date:Joined: Feb 2013
After my Fido XT925 received OTA update, it installed succesfully. Some days ago phone working slow down, and i did the factory reset from settings. After that it bootloped (M logo the black screen than green android guy). and when i select "normal booting" through the boot selector menu but it stuck on the Fido logo. after many attempts to boot with other options it booted once from the "Factory" option, but it soo slooow working and i've tryed to do factory reset from the recovery. After that it wan't boot anyway with any options, always stucks on the Fido logo or bootloop. Only after that i've try to unlock the bootloader to full flash. On the last step (when i send command with unique key) it said "failed (too many links)", but when phone reboot it show the warning logo about unlocked bootloader, and in AP Fastboot Mode string with device status is "device is UNLOCKED status code 3".

1) Now it can't be flashed through RSD Lite (it looks like flashing, RSD and fastboot.exe show all steps, no error but on the phone nothing changes)
2) It boot but stuck on the FIdo logo
3) I can access to the ADB Interface from the BP Tools (boot option) after manually edit & install usb driver
4) Bootloader Unlocked
4) i've made logcat boot process (in the attachments)
5) No motorola service in Russia (no way to use hardware programmer)
6) Battery no problem - i charge it using BP Tools

Now there is the question - is there any way to get it work?
Attached Files
File Type: 7z 2.7z - [Click for QR Code] (71.0 KB, 66 views)
24th February 2013, 10:00 AM   |  #2  
bgumble's Avatar
Senior Member
Thanks Meter: 47
 
451 posts
Join Date:Joined: Dec 2008
More
mine had strange behaviour 'out-of-the-box' like reboots, bootloops, unwanted factory resets, until from recovery menu I wiped every partition twice.

give it a try
The Following User Says Thank You to bgumble For This Useful Post: [ View ]
24th February 2013, 10:09 AM   |  #3  
maks.xt925's Avatar
OP Junior Member
Flag Moscow
Thanks Meter: 3
 
13 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by bgumble

mine had strange behaviour 'out-of-the-box' like reboots, bootloops, unwanted factory resets, until from recovery menu I wiped every partition twice.

give it a try

thanks, but it no success. (still stuck on the Fido Logo)

from adb shell, looks like there is no access to /data, /cache, /tmp partitions (also in log similar errors). when i try any commands said there is no permissions. For /sdcard also no access but there is another failure - i/o error.
Also, from adb shell i've found binary "restore_userdata" in /system/bin when i've tried to did it it cannot be done, cause no permissions.
I can't install any apk's through the adb cause data partition non accessable and i don't have root for install it in the system partition =( If i had that i can install custom recovery (Safestrap maybe) and then flash custom...
Last edited by maks.xt925; 24th February 2013 at 02:19 PM.
24th February 2013, 06:14 PM   |  #4  
Recognized Contributor
Flag Toronto
Thanks Meter: 239
 
889 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [Q] RAZR HD bricked?
Quote:
Originally Posted by maks.xt925

thanks, but it no success. (still stuck on the Fido Logo)

from adb shell, looks like there is no access to /data, /cache, /tmp partitions (also in log similar errors). when i try any commands said there is no permissions. For /sdcard also no access but there is another failure - i/o error.
Also, from adb shell i've found binary "restore_userdata" in /system/bin when i've tried to did it it cannot be done, cause no permissions.
I can't install any apk's through the adb cause data partition non accessable and i don't have root for install it in the system partition =( If i had that i can install custom recovery (Safestrap maybe) and then flash custom...

Try to boot in recovery mode and do a factory reset. See what happens then. Booting in factory mode is different than doing a factory reset, maybe your data partition is full

Sent from my XT925 using Tapatalk 2
25th February 2013, 04:11 PM   |  #5  
maks.xt925's Avatar
OP Junior Member
Flag Moscow
Thanks Meter: 3
 
13 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by danifunker

Try to boot in recovery mode and do a factory reset. See what happens then. Booting in factory mode is different than doing a factory reset, maybe your data partition is full

Sent from my XT925 using Tapatalk 2

Already tried, it wrote wiping data, wiping cache, then prepairing for BP masterclear and no one error.
25th February 2013, 10:46 PM   |  #6  
Recognized Contributor
Flag Toronto
Thanks Meter: 239
 
889 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [Q] RAZR HD bricked?
Quote:
Originally Posted by maks.xt925

Already tried, it wrote wiping data, wiping cache, then prepairing for BP masterclear and no one error.

Try jelly bean fastboot, let me know.

Sent from my XT925 using Tapatalk 2
26th February 2013, 04:03 PM   |  #7  
maks.xt925's Avatar
OP Junior Member
Flag Moscow
Thanks Meter: 3
 
13 posts
Join Date:Joined: Feb 2013
Unhappy
Quote:
Originally Posted by danifunker

Try jelly bean fastboot, let me know.

Sent from my XT925 using Tapatalk 2

Tryed to flash new xml 9.8.2Q-8-XT925_VQL-12.2 FULL through the fatsboot.exe (unzip and manually flash step by step) and RSD, nothing changes. Already tried to flash many other xml fw with no success. Also tryed flashing backup Rogers Jelly Bean FullXML-Feb.11-21.06.41
26th February 2013, 06:22 PM   |  #8  
bgumble's Avatar
Senior Member
Thanks Meter: 47
 
451 posts
Join Date:Joined: Dec 2008
More
Lightbulb remove sdcard
it looks like a broken hardware.

last idea I have: remove sdcard and start wiping again
26th February 2013, 06:37 PM   |  #9  
maks.xt925's Avatar
OP Junior Member
Flag Moscow
Thanks Meter: 3
 
13 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by bgumble

it looks like a broken hardware.

last idea I have: remove sdcard and start wiping again

there is no sdcard installed. also nosim card. (but i've already tried with installed)
UPD: Now, dont't worry about buggy-phone, sell it for parts...
Last edited by maks.xt925; 27th February 2013 at 06:18 PM. Reason: UPD: Now, dont't worry about buggy-phone, i sell it for parts...
17th March 2013, 10:54 AM   |  #10  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2012
Looks like I am having same issue with my Fido Motorola RAZR HD, after receiving JB update, I couldn't do a security wipe within the OS, so power cycled the phone and did factory reset via Android boot screen, but now my phone can't boot into the OS. keeps rebooting over and over again, the green android guy with blue bar beneath it.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes