LG G4 Could Feature a… 3K Display?

According to myLGphones, a version of the LG G4 will not feature neither a 2K nor a 4K display … more

What’s the Worst Android Phone You’ve Ever Owned?

All of us here at XDAappreciate just how far Androidhas come. The incredible … more

All You Need to Know About NFC Implants

Yes, this is a guide about putting an NFC chip inside your body.If you want to learn how to undergo … more

Sony Refreshes Walkman App with Material Design

The paper-and-ink revolution is taking the Android sphere with the storm, as initially … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Black Screen after starting Spotify

OP rokre22

18th June 2014, 02:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
3 posts
Join Date:Joined: Sep 2013
Hello I have this problem with spotify, It will crash as soon as you hit the login/create account screen and have to hard reset, I'm using Carbon Rom [Unofficial][BETA #9] by abcdjdj, and with Paranoidandroid 4.4 RC1 by deedwar i got the same problem

Please help with this, I can't live without music
18th June 2014, 06:19 PM   |  #2  
Junior Member
Thanks Meter: 1
28 posts
Join Date:Joined: Aug 2007
same problem here "black screen after I hit the login for the first time". It worked well before the latest security update from spotify. I'm using pananoidandroid 4.4 rc2, but had the same problem with miui and other roms. I'm paying for this app and can't use it 2 weeks now. I did a clean install of spotify, format sd, installed other roms...Anyone else has the same problem with the latest spotify? This is my error log:


06-17 00:22:52.543: E/AudioHardwareMSM8660(193): write(): dec_id = 1 cur_rx = 2
06-17 00:22:52.543: E/AudioHardwareMSM8660(193): cur_rx for pcm playback = 2
06-17 00:22:52.593: E/OMX-VDEC-1080P(193): Error in ioctl read next msg
06-17 00:22:52.593: E/(193): Destroy C2D instance
06-17 00:22:52.593: E/(193): Destroy C2D instance
06-17 00:22:56.073: E/Fence(21176): dequeueBuffer_DEPRECATED: fence 113 didn't signal in 3000 ms
06-17 00:23:18.933: E/GCoreUlr(15797): Error deleting /data/data/com.google.android.gms/files/flog

24th June 2014, 10:56 PM   |  #3  
Junior Member
Thanks Meter: 0
10 posts
Join Date:Joined: May 2010
Having exactly the same problem on my lt26w

Love the ROM, but this is a strange bug.

Will tweet this thread to @carbonrom and see if we can get a response
24th June 2014, 11:57 PM   |  #4  
Junior Member
Thanks Meter: 0
10 posts
Join Date:Joined: May 2010
Here's the response I got from carbon:
@rorzer77 We dont support that device. i would report the issue in your device's unofficial xda thread

I will add a reply to the carbon ROM Dev thread in the acro s forum

Sent from my Xperia Acro S using XDA Premium 4 mobile app
26th June 2014, 06:00 PM   |  #5  
Flag Delft
Thanks Meter: 30
72 posts
Join Date:Joined: Apr 2012
Don't know about the carbon rom, but the Deedwar's paranoid android ROM solved this in a build he posted, (so not in de OP)
Before that te solution, for me, was to disable hardware overlay in devoloper options to login to spotify. When is was logged in, I turned the hardware overlay back on again and everything worked.
The Following User Says Thank You to S4RSZ For This Useful Post: [ View ]
26th June 2014, 06:06 PM   |  #6  
Junior Member
Thanks Meter: 1
28 posts
Join Date:Joined: Aug 2007
I managed to work things out. I disabled hardware overlays in developer options and it works like a charm!

edit: Oh someone else posted the solution before me!!!
Last edited by windshearx; 26th June 2014 at 06:09 PM.
The Following User Says Thank You to windshearx For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes